Notifications
Clear all
acantril
acantril
Group: Registered
Joined: July 8, 2017
Eminent Member
2
Ok so ... the enclosure matters. 2019 16" macbook pro wit...

In forum BootCamp eGPU Setup

3 months ago
@bluexyzz Interesting, thanks for that. I've also ordered ...

In forum BootCamp eGPU Setup

3 months ago
@pepe_sapiens Using the pci-sys and the apple_set_os thing...

In forum BootCamp eGPU Setup

3 months ago
@aa15032261 But do we know why it works? the port swap nee...

In forum BootCamp eGPU Setup

3 months ago
The thing is - it looks like there are more people for who t...

In forum BootCamp eGPU Setup

3 months ago
@eltocino The bootcamp drivers work fine with the dGPU as ...

In forum External GPU Builds

3 months ago
mmm this is interesting - i'm having issues with the standar...

In forum BootCamp eGPU Setup

3 months ago
I just tried disabling the unused ports and still code 12 - ...

In forum BootCamp eGPU Setup

3 months ago
No way im going to be doing the port jiggle every time. An...

In forum External GPU Builds

3 months ago
So which is the working build, I've seen other eGPU users ev...

In forum Thunderbolt Windows eGPU

3 months ago
I have the same issue - I just can't get a 5700XT working wi...

In forum BootCamp eGPU Setup

3 months ago
@eltocino Followed this guide to the letter - but on my 20...

In forum External GPU Builds

3 months ago
Hi @eltocino you didn't need to use any USB key or anything ...

In forum External GPU Builds

3 months ago
I had the same problem with my iMac pro - couldn't resolve i...

In forum BootCamp eGPU Setup

1 year ago
I'd actually pay for a full solution. As in $1000's for an a...

In forum BootCamp eGPU Setup

2 years ago
Ok, but...is it only me that sees this error 12 as an issue....

In forum BootCamp eGPU Setup

2 years ago
It seems like the code/error 12 issue is the final issue pre...

In forum BootCamp eGPU Setup

2 years ago
So SIP is disabled. Extrenal media boot is allowed Secure ...

In forum BootCamp eGPU Setup

2 years ago
Im actually having the same problem. Secure boot and extern...

In forum BootCamp eGPU Setup

2 years ago
I start by checking another cable. Ive ran 3440x1440 @ 100...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: The version of macOS doesnt impact if it wor...

In forum Thunderbolt macOS eGPU

3 years ago
Posted by: Reinhard1004 Posted by: acantril So with th...

In forum Thunderbolt macOS eGPU

3 years ago
2017 macbook pro 15-inch and 13inch work fine as a gaming ma...

In forum BootCamp eGPU Setup

3 years ago
Posted by: Reinhard1004 Thanks! Tried it on the internal...

In forum Thunderbolt macOS eGPU

3 years ago
ReinHard - the thunderbolt firmware thing is to be expected,...

In forum Thunderbolt macOS eGPU

3 years ago
Posted by: itsage I tested GTX 960, GTX 980 Ti, and GTX 10...

In forum Thunderbolt macOS eGPU

3 years ago
I'm having something similar - when i attempt to use apple_s...

In forum BootCamp eGPU Setup

3 years ago
Good question re. nvidia ... i think the initial issue is th...

In forum Thunderbolt Enclosures

3 years ago
I have a 1080 and 1080ti - both of which have been used in a...

In forum Thunderbolt Enclosures

3 years ago
Brisbane australia

In forum Thunderbolt Enclosures

3 years ago
I wonder if im hitting limits with the 13-inch 2017 MacBook ...

In forum Thunderbolt macOS eGPU

3 years ago
Posted by: BMW2017 Have you gotten any system freezes with...

In forum Thunderbolt macOS eGPU

3 years ago
I just posted this on another thread but ... I have th...

In forum Thunderbolt macOS eGPU

3 years ago
I have the strangest bug with a vega64 + EGPU Enclosure + ma...

In forum Thunderbolt macOS eGPU

3 years ago
VEGA64 works fine with Dev Beta 9 Still listed as VEGA 10 ...

In forum Thunderbolt macOS eGPU

3 years ago
I've just got a VEGA RX 64 .. with a Mantiz enclosure. Its a...

In forum Thunderbolt macOS eGPU

3 years ago
 of  2