Notifications
Ajayajayaj
Ajayajayaj
Group: Registered
Joined: February 12, 2017
Estimable Member
4
Hmm, that is weird. Maybe your PSU is constantly restarting?

In forum Expresscard, mPCIe, M.2 eGPU

2 months ago
Hmm, I don't remember. It was many years ago.

In forum Expresscard, mPCIe, M.2 eGPU

3 months ago
That sounds exactly like my issue. Contact where you bought ...

In forum Expresscard, mPCIe, M.2 eGPU

3 months ago
It is right beside the power adapter (ATX cable).

In forum Expresscard, mPCIe, M.2 eGPU

9 months ago
This is not needed anymore, just follow the work around in t...

In forum Expresscard, mPCIe, M.2 eGPU

12 months ago
Use this instead:

In forum Expresscard, mPCIe, M.2 eGPU

1 year ago
I have never seen a BSOD cause by eGPU before, so I don't kn...

In forum Expresscard, mPCIe, M.2 eGPU

1 year ago
It does increase loading times a bit but it does work. I use...

In forum Expresscard, mPCIe, M.2 eGPU

1 year ago
Why do you want to flip the switch, it is only necessary if ...

In forum Expresscard, mPCIe, M.2 eGPU

1 year ago
Why don't you use

In forum Expresscard, mPCIe, M.2 eGPU

1 year ago
When my dock was broken and I had to get a replacement, the ...

In forum Expresscard, mPCIe, M.2 eGPU

1 year ago
Cheapest way to get NGFF cable (I already have the GDC beast...

In forum Expresscard, mPCIe, M.2 eGPU

1 year ago
Do all Dell laptops have the wireless card whitelist?

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
Yep, the latest is not working

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
I currently am on 390.65, I haven't tried upgrading yet.

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
I currently am running v390.65 with Fall Creators update. I ...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
Do you have another computer? If so, boot into that computer...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
I'm honestly very confused with all that happened, but I'll ...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
It only works with the newest drivers after doing the moddin...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
UPDATE!! So, my hard drive just stopped working... I then ...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
Another update on my experience. I have downgraded to creato...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
@Pyro750 are you getting just a black screen then error 43 t...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
I tried disabling updates and it still did not help, I think...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
I cannot get this working on the new windows 10 update, I ju...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
After reinstalling the drivers using the modded driver +norm...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
Crap I upgraded and am getting error 43, I'm going to try mo...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
I'm using 385.41 with the trick fromEDIT: Using 390.65 now w...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
What do you mean?

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
Ah, sorry I forgot what the conversation was about. I did th...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
For Ami bios you just have to read the bios with AFUWIN, the...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
@Harish Sorry I only know how to do it with an AMI bios

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
I had to mod my bios to get internal working, it was a hidde...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
It should still be recongnised. Did you try these steps?/p> ...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
@aaznincsen Are you using mPCIe? Is the PSU on and gpu plugg...

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
GTX 1050, did you use the top stickied post on this thread?

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
I have a k55a and mine works.

In forum Expresscard, mPCIe, M.2 eGPU

2 years ago
 of  3