Antoine
Antoine
Group: Registered
Joined: October 7, 2017 4:12 pm
Trusted Member
3
For those who are running Final Cut Pro X under 10.13.4 and ...

In forum Thunderbolt macOS Setup

1 year ago
@DANgerous25, I'm getting this in Unigine Heaven. It's any g...

In forum Thunderbolt macOS Setup

1 year ago
ok, it's only politics!

In forum Thunderbolt macOS Setup

1 year ago
Sonnet has just changed the support for Vega FE LC /p> Be...

In forum Thunderbolt macOS Setup

1 year ago
[IT/EU] SOLD: €250 Akitio Node + Noctua fan (Nf-S12A Flx)

In forum For Sale / Wanted

1 year ago
Vega FE driver in macOS 10.13.4 (Build 17E150g) seems worst ...

In forum Thunderbolt macOS Setup

1 year ago
@DANgerous25, the SF600 actually acts as the other way aroun...

In forum Thunderbolt macOS Setup

1 year ago
maybe I should swap up side down the PSU in order to have be...

In forum Thunderbolt macOS Setup

1 year ago
@Juan C. Yunis, same behaviour of @DANgerous25 putting in sl...

In forum Thunderbolt macOS Setup

1 year ago
So, Breakaway 350 arrived and swapped original PSU with the ...

In forum Thunderbolt macOS Setup

1 year ago
Thanks @itsage. Do you think that there's sufficient space o...

In forum Thunderbolt Enclosures

1 year ago
Thanks for the good review @itsage. It seems not enough spac...

In forum Thunderbolt Enclosures

1 year ago
@DANgerous25 Thanks for the update. I'll post my findings wi...

In forum Thunderbolt macOS Setup

1 year ago
Thanks @DANgerous25 for the feedback. My Breakaway 350 is co...

In forum Thunderbolt macOS Setup

1 year ago
Thanks @Jyin. The main suspect seems to be the Node. I've al...

In forum Thunderbolt macOS Setup

1 year ago
I have the same problem but actually I don't know how to sol...

In forum Thunderbolt Windows Setup

1 year ago
I guess is the beta version that have some problem with the ...

In forum Thunderbolt macOS Setup

1 year ago
Perhaps it could the Node, indeed but sound weird. I would...

In forum Thunderbolt macOS Setup

1 year ago
Also for me 10.13.4 beta 2 does't resolve the issue. Still n...

In forum Thunderbolt macOS Setup

1 year ago
updated on beta 2 and Vega FE Liquid still not recognised.

In forum Thunderbolt macOS Setup

1 year ago
@itsage do you think that adding the proper Device Id to the...

In forum Thunderbolt macOS Setup

1 year ago
PCI > "This computer doesn’t contain any PCI cards or dev...

In forum Thunderbolt macOS Setup

1 year ago
@DANgerous25, @Jyin did you tried also on 10.13.4 beta 2?

In forum Thunderbolt macOS Setup

1 year ago
in Graphics/Displays there are only the RP560 and the Iris c...

In forum Thunderbolt macOS Setup

1 year ago
Just got a FE liquid and it's not recognised by 10.13.4 b1 a...

In forum Thunderbolt macOS Setup

1 year ago
Neat Video is the only plug-in I have that is possible to se...

In forum Pro Applications

1 year ago
Color Finale, FilmConvert Pro, Motion Titles, Neat Video and...

In forum Pro Applications

1 year ago
Final Cut Pro X (FCPX) performance on MacBook Pro eGPU

In forum Pro Applications

1 year ago
working perfectly! Thanks. I'll do some testing in Final...

In forum Thunderbolt macOS Setup

1 year ago
So with 10.13.4 b1 I should run the script without argument ...

In forum Thunderbolt macOS Setup

1 year ago
the issue is that FCPX 10.4 does not use any eGPU during r...

In forum Thunderbolt macOS Setup

1 year ago
With a 2016/2016 TB3 MBP it seems that it could be possibl...

In forum Pro Applications

2 years ago
ok, I had different results: with Metal in Resolve I have ...

In forum Thunderbolt macOS Setup

2 years ago
Resolve 14 for me is working fine in 10.3.2 with no ext mo...

In forum Thunderbolt macOS Setup

2 years ago
I hope that in future OSX release they change this status at...

In forum Pro Applications

2 years ago
 of  3