Activity
 
Notifications
Clear all
Arthy
Arthy
Group: Registered
Joined: March 8, 2018
Eminent Member
2
I have contacted the French website MacGeneration over the w...

In forum Thunderbolt Enclosures

2 years ago
I'll check the name of the software next time I boot. I'm us...

In forum Thunderbolt Enclosures

2 years ago
@goalque that looks amazing! When you say "no internal scree...

In forum Thunderbolt macOS eGPU

2 years ago
The Gigabyte software for their headsets will allow you to t...

In forum Thunderbolt Enclosures

2 years ago
Does that mean there is a new TB firmware around? I have pas...

In forum Thunderbolt Enclosures

2 years ago
I was able to use a 2K resolution on a TB3 Aorus. Works well...

In forum Thunderbolt Enclosures

2 years ago
Interesting. So the bandwidth seems to not be that much a pr...

In forum Thunderbolt Enclosures

2 years ago
I'm having exactly the same issue on that adapter, but with ...

In forum BootCamp eGPU Setup

2 years ago
Posted by: 007craft There IS NO FIRMWARE SOLUTION. Th...

In forum Thunderbolt Enclosures

2 years ago
Posted by: nando4 @joehoyle, please see if booting via app...

In forum Thunderbolt Enclosures

2 years ago
Just discovered this thread. I'm having the exact same probl...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: goalque If you happen to have the notorious...

In forum Thunderbolt macOS eGPU

2 years ago
I have tried again with plugged-in before booting. The disco...

In forum Thunderbolt macOS eGPU

2 years ago
@keith_walls does it work without external monitors at all?

In forum Thunderbolt macOS eGPU

2 years ago
Hi @fr34k Thanks for your great efforts on this. I tried ...

In forum Thunderbolt macOS eGPU

2 years ago
@yukikaze could you please update your initial post with the...

In forum Thunderbolt Enclosures

2 years ago
I've been using a second-hand box with a 1060 3Gb for a coup...

In forum Thunderbolt Enclosures

2 years ago
Even with TB3 systems?

In forum Thunderbolt macOS eGPU

2 years ago
Let's close this thread. The box failed to recognize the 670...

In forum BootCamp eGPU Setup

2 years ago
I can confirm I was able to connect my freshly received EVGA...

In forum Thunderbolt Enclosures

2 years ago
Thanks for the confirmation @mymantiz_john I have switched...

In forum Thunderbolt macOS eGPU

2 years ago
That's enraging. I've ordered an RX560 because my old GTX670...

In forum Thunderbolt macOS eGPU

2 years ago
@itstage thanks for the explanation @mortifer in MacOS ...

In forum Thunderbolt macOS eGPU

2 years ago
Why are the Nvidia card better in BootCamp? Ive been goi...

In forum Thunderbolt macOS eGPU

2 years ago
Thanks for the confirmation! With the removal of legacy TB s...

In forum Thunderbolt macOS eGPU

2 years ago
Apple has updated its support page for eGPU. It recommends...

In forum Thunderbolt macOS eGPU

2 years ago
Thanks for the clarification @yukikaze So if I decide to g...

In forum External GPU Builds

2 years ago
I thought the Aorus box needed the 8pin power to be used in ...

In forum External GPU Builds

2 years ago
I'm no expert but we may have the same GPU detection issue. ...

In forum Thunderbolt macOS eGPU

2 years ago
Thanks @itsage ! The GPU fan does indeed run when the enclos...

In forum BootCamp eGPU Setup

2 years ago
@tgk does your Akitio appear in the Thunderbolt tab in Syste...

In forum Thunderbolt macOS eGPU

2 years ago
@protogon I have tested my GTX670 (Aorus box) on the 17E170c...

In forum Thunderbolt macOS eGPU

2 years ago
Here are the first pics:

In forum BootCamp eGPU Setup

2 years ago
@Tico thanks for the input! Which plugin method worked best ...

In forum Thunderbolt macOS eGPU

2 years ago
Good initiative! I've been trying to test my GTX670 in the 1...

In forum Thunderbolt Enclosures

2 years ago
Quick question: has anyone tried an eGPU set-up with a GTX6x...

In forum Thunderbolt macOS eGPU

2 years ago
 of  2