benslocum
benslocum
Group: Registered
Joined: February 18, 2017
Active Member
1
Just thought I'd add my experience here. I'm on a MacBook P...

In forum Thunderbolt macOS Setup

2 years ago
thanks! That worked nicely. No more watching for the Apple t...

In forum Thunderbolt macOS Setup

3 years ago
These first couple weeks have been super busy and I have had...

In forum Thunderbolt macOS Setup

3 years ago
Somehow it's reassuring to know that someone out there had t...

In forum Thunderbolt macOS Setup

3 years ago
So good news... I tried letting the computer start booting, ...

In forum Thunderbolt macOS Setup

3 years ago
I have El Capitan 10.11.6 installed. Is there an older versi...

In forum Thunderbolt macOS Setup

3 years ago
I uninstalled the script and the web drivers. Then restarte...

In forum Thunderbolt macOS Setup

3 years ago
@itsage Thank you for jumping in! Sadly, that didn't work. ...

In forum Thunderbolt macOS Setup

3 years ago
Ok, I deserved the ridicule on the power issue 🙂 But there ...

In forum Thunderbolt macOS Setup

3 years ago
Not sure if this is related, but I only had one 6+2 power ca...

In forum Thunderbolt macOS Setup

3 years ago
I'm on OS X 10.11.6 in case that helps!

In forum Thunderbolt macOS Setup

3 years ago
Help! MacBook Pro late 2013 15", Akitio Node, GTX980 Ti not ...

In forum Thunderbolt macOS Setup

3 years ago
Well, I had already mentioned the 980 Ti Hybrid to my employ...

In forum Thunderbolt macOS Setup

3 years ago
Thanks for the replies enjoy and Mehenn! Are you saying tha...

In forum Thunderbolt macOS Setup

3 years ago
MacBook Pro (Retina, 15-inch, Late 2013) + GXT XXXX?

In forum Thunderbolt macOS Setup

3 years ago