Caltobin
Caltobin
Group: Registered
Joined: March 29, 2017
Eminent Member
2
I'm about to do the same thing. There are just so many facto...

In forum Thunderbolt macOS eGPU

3 years ago
There are no other builds for me to go back to I upgraded fr...

In forum External GPU Builds

3 years ago
@goalque looks like I have OS build 14393.969 ? I have the l...

In forum External GPU Builds

3 years ago
Hey @goalque, I reinstalled windows 10 with bootcamp drivers...

In forum External GPU Builds

3 years ago
So do you think it worked for OP because he had Nvidia dgpu ...

In forum External GPU Builds

3 years ago
I'm having the same problem... I have restarted windows mult...

In forum Thunderbolt macOS eGPU

3 years ago
So I installed the new card.. it's doing the exact same thin...

In forum External GPU Builds

3 years ago
So I just wiped again and before I install bootcamp support ...

In forum External GPU Builds

3 years ago
The thing is I never did any overclocking to begin with. Do ...

In forum External GPU Builds

3 years ago
They both did. I unplugged the Node with the external but my...

In forum External GPU Builds

3 years ago
Okay so my screen went black after I did that. Now I can't l...

In forum External GPU Builds

3 years ago
I ended up reinstalling windows, but now that I am back to t...

In forum External GPU Builds

3 years ago
Okay, so option 1: What is the best way to do this? Run DDU,...

In forum External GPU Builds

3 years ago
I have this one:/p> I know this is really amazing me..I ha...

In forum External GPU Builds

3 years ago
I have done multiple reinstalls of AMD drivers and tried man...

In forum External GPU Builds

3 years ago
I have this setup with the mid 2015 15" m370x but in Windows...

In forum External GPU Builds

3 years ago
[Update] I was reading through some AMD forums about my watt...

In forum Thunderbolt Windows eGPU

3 years ago
Can you walk me through which drivers you used and how you g...

In forum Thunderbolt Windows eGPU

3 years ago
When I use the drivers from bootcampdrivers.com I am able to...

In forum Thunderbolt Windows eGPU

3 years ago
When I see the other port it goes back to code 12. Only one ...

In forum Thunderbolt Windows eGPU

3 years ago
RE: [HELP] AKitio Node How to update rx 480 in bootcamp

In forum Thunderbolt Windows eGPU

3 years ago
(BSOD except its not blue its tan or other colors)

In forum Thunderbolt Windows eGPU

3 years ago
[HELP] How to update rx 480 in bootcamp

In forum Thunderbolt Windows eGPU

3 years ago
Akitio Node Macbook pro mid 2015 Internal display

In forum Thunderbolt macOS eGPU

3 years ago
I have the EXACT same set up but with an RX 480. do I do the...

In forum External GPU Builds

3 years ago
[HELP] Mid 2015 15" MBP + Akitio NODE + RX480 Bootcamp win 1...

In forum Thunderbolt Windows eGPU

3 years ago