Share:
Charly4
Charly4
Group: Registered
Joined: June 4, 2017 10:10 am
Eminent Member
2
Oh no... So that means that 1.0.5 is not compatible with ...

In forum Thunderbolt macOS Setup

6 months ago
Bravo @goalque I was waiting so bad the 1.0.5 version!! Than...

In forum Thunderbolt macOS Setup

6 months ago
👏👏👏👏👏👏👏

In forum Thunderbolt macOS Setup

6 months ago
I see...   Are you using set-EGPU.sh to force applica...

In forum Thunderbolt macOS Setup

6 months ago
@DidierC41 What you want is more and less accelerate the ...

In forum Thunderbolt macOS Setup

6 months ago
Come on Nvidia!!!

In forum Thunderbolt macOS Setup

7 months ago
Only on 2018 MBP´s?

In forum Thunderbolt Windows Setup

7 months ago
Mojave release will be tomorrow!!! I wish nvidia has the dri...

In forum Thunderbolt macOS Setup

7 months ago
@itsage OMG!!

In forum Thunderbolt macOS Setup

7 months ago
@goalque Great great news my 2012 MBPr has at least another ...

In forum Thunderbolt macOS Setup

7 months ago
Bravo!!!  Can't wait to see that boot screen!! @goalqu...

In forum Thunderbolt macOS Setup

7 months ago
@mac_editor   Great, so no need to try old drivers  🙂 just...

In forum Thunderbolt macOS Setup

8 months ago
Not at the moment, I'm using the newest drivers installe...

In forum Thunderbolt macOS Setup

8 months ago
@ozzy Great, this is what I thought, I'm pretty sure that it...

In forum Thunderbolt macOS Setup

8 months ago
Hi guys, I've just installed the solution in my everyday har...

In forum Thunderbolt macOS Setup

8 months ago
@goalque, @mac_editor @ozzy   Thank you, my eGPU is workin...

In forum Thunderbolt macOS Setup

8 months ago
Hi @nando4  I've been using your DIY eGPU solution since ...

In forum Thunderbolt Windows Setup

11 months ago
Great!! Do you think that it would be usable in 2012 M...

In forum Thunderbolt macOS Setup

11 months ago
😯 OMG... Thank you!! jausjajsasjaus

In forum Thunderbolt macOS Setup

11 months ago
@LeoLeal Thank you so much for your discover I can tell th...

In forum Thunderbolt macOS Setup

11 months ago
You are having exactly the same issues than me, includin...

In forum Thunderbolt macOS Setup

12 months ago
Great!!

In forum Thunderbolt macOS Setup

12 months ago
@mac_editor Any idea which is the problem with dEGPU´s? On...

In forum Thunderbolt macOS Setup

12 months ago
Just to know if its necessary to reapply the script

In forum Thunderbolt macOS Setup

12 months ago
@fr34k Is it any way to now the version of your script I us...

In forum Thunderbolt macOS Setup

12 months ago
This happened to me some times with previous scripts and...

In forum Thunderbolt macOS Setup

12 months ago
fr34k First of all thank you again for your hard work and...

In forum Thunderbolt macOS Setup

12 months ago
Hi guys, Edit: I forgot to say THANK YOU GUYS!! My setup...

In forum Thunderbolt macOS Setup

12 months ago
Installing a fresh OSX 10.13.4 on external SSD to be prepare...

In forum Thunderbolt macOS Setup

12 months ago
Bravo!! Thank you guys, I cannot wait until using again t...

In forum Thunderbolt macOS Setup

12 months ago
@fr34k I just tried with no luck... 1. Format ext...

In forum Thunderbolt macOS Setup

1 year ago
Its curios as you can see in the image while executing Valle...

In forum Thunderbolt macOS Setup

1 year ago
But It worked fine till OSX 10.12 with your script with ...

In forum Thunderbolt macOS Setup

1 year ago
Same results with Valley, also installed Steam and try t...

In forum Thunderbolt macOS Setup

1 year ago
@fr34k Thank you for your advice, I'm not an expert but...

In forum Thunderbolt macOS Setup

1 year ago
Hello again, script installation worked!! My system is wo...

In forum Thunderbolt macOS Setup

1 year ago
Page 1 / 2