Daelin
Daelin
Group: Registered
Joined: January 26, 2017 7:14 pm
Trusted Member
3
i agree, this specs are not useful for for me either. and i'...

In forum Thunderbolt Enclosures

7 months ago
this is a really good price for a tb3 dock. but unfortunatel...

In forum Thunderbolt Enclosures

7 months ago
for me the easiest fix was to deinstall all nvidia stuff (dr...

In forum Expresscard, mPCIe, M.2 Setup

10 months ago
i have my super ugly devil box hidden in the last corner of ...

In forum Thunderbolt macOS Setup

11 months ago
thanks, i will try the new drivers  

In forum Thunderbolt macOS Setup

11 months ago
Access USB Ports of eGPU enclosure in Windows

In forum Thunderbolt macOS Setup

11 months ago
2017 15-inch Macbook Pro RP560 + [email protected] (Power...

In forum Build Guides

11 months ago
i tried to follow the guide with a MBP 15" late 2013 GT750M ...

In forum Build Guides

11 months ago
@goalque i have now a new macbook pro 15" 2017 and my new 10...

In forum Build Guides

11 months ago
i have a similar setup with the devil box, do your usb and n...

In forum Build Guides

11 months ago
good news: i just tried the firmware update and it works. it...

In forum Thunderbolt Enclosures

1 year ago
What PC are you using and do you know that you have a ti83 c...

In forum Thunderbolt Enclosures

1 year ago
New 25v101 Firmware for PowerColor Devil Box addresses H2D b...

In forum Thunderbolt Enclosures

1 year ago
you still have the CPU load, so the fans go up. i'm very noi...

In forum Thunderbolt macOS Setup

1 year ago
Did I miss something?  Edit: @topic: signed 😊

In forum Thunderbolt macOS Setup

1 year ago
if your setup worked in 10.12 but not in 10.13 i guess you h...

In forum Thunderbolt macOS Setup

1 year ago
any news on this topic?

In forum Thunderbolt macOS Setup

1 year ago
but you dont have a modell with internal nvidia gpu right?...

In forum Thunderbolt macOS Setup

1 year ago
thats really disappointing... how can i report this to app...

In forum Thunderbolt macOS Setup

1 year ago
not  surprising, in my opinion there a problems with the dGP...

In forum Thunderbolt macOS Setup

1 year ago
since i've read elsewhere that people with the mid 2014 mode...

In forum Thunderbolt macOS Setup

1 year ago
drax392 already mentioned the perfect SF PSU 😉  ther...

In forum Thunderbolt Enclosures

2 years ago
since my 15" late 2013 isn't working as well, i guess this...

In forum Thunderbolt macOS Setup

2 years ago
in the beginning i always wanted the razer core because in o...

In forum Thunderbolt Enclosures

2 years ago
well... mine is not working :/

In forum Thunderbolt macOS Setup

2 years ago
i do not actually know, but since i had to update the firmwa...

In forum Thunderbolt Enclosures

2 years ago
unfortunately i was not that lucky with my setup as you were...

In forum Thunderbolt Enclosures

2 years ago
does hotplug and unplug work with your setup?

In forum Thunderbolt macOS Setup

2 years ago
Woohoo it's comming!!!! 😊

In forum Thunderbolt macOS Setup

2 years ago
i guess if you manage to run macOS on the skull canyon flawl...

In forum Desktop Computing

2 years ago
sry for my misleading post, i updated the initial post to cl...

In forum Thunderbolt macOS Setup

2 years ago
i neither benchmarked it before or after, all i can tell you...

In forum Thunderbolt macOS Setup

2 years ago
yes it is (but needs a bit more than just adding it) ...

In forum Thunderbolt macOS Setup

2 years ago
RX 480 working with 10.12.4

In forum Thunderbolt macOS Setup

2 years ago
as @sicily428 said you will find resellers for akitio on the...

In forum Thunderbolt Enclosures

2 years ago
unfortunately (re)loading the kext did not the trick for me....

In forum Thunderbolt macOS Setup

2 years ago
Page 1 / 2 Next