Notifications
Clear all
drax392
drax392
Group: Registered
Joined: May 16, 2017
Estimable Member
4
Ok, well this project/issue has been put on the back-burner ...

In forum Thunderbolt Windows eGPU

1 year ago
Running the SF600 still, the only things that have changed s...

In forum Thunderbolt Windows eGPU

1 year ago
NUC6i7KYK + Node + GTX 1070Ti = Random GPU disconnect

In forum Thunderbolt Windows eGPU

1 year ago
Can you post a How-To on how you got macOS running on the NU...

In forum Thunderbolt macOS eGPU

1 year ago
I don't see one of these yet so here we go. Anyone one pl...

In forum What gear should I buy?

1 year ago
FWIW, my NUC6i7KYK + Node + GTX 1080Ti was extremely easy to...

In forum Thunderbolt Linux eGPU

2 years ago
@fr34k, this is great! My nMP has a working eGPU again, tha...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: Artemus80 J. HI I have a question, after disabl...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: reptilianbrain Hi @fr34k I tried your script fo...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: itsage @dieseldrax You're not doing anything wr...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: mac_editor @dieseldrax the NVIDAEGPUSupport kex...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: goalque Posted by: fr34k @goalque Let's s...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: fr34k @excubitoro ah, the enabler needs patch...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: goalque Posted by: ed_co Nice!! I think tha...

In forum Thunderbolt macOS eGPU

2 years ago
5531 MRays/sec average, is that good? 😀

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: mac_editor Posted by: Jared Franz Unsuccess...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: mac_editor Posted by: DieselDrax This was d...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: mac_editor Posted by: DieselDrax There used...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: mac_editor Posted by: iohanmax In the Apple...

In forum Thunderbolt macOS eGPU

2 years ago
This is pretty awesome, I was able to easily get my nMP + No...

In forum Thunderbolt macOS eGPU

2 years ago
At this time I have given up on getting this to work. While...

In forum BootCamp eGPU Setup

2 years ago
Posted by: Shrapnl Could you show the details of the Thund...

In forum BootCamp eGPU Setup

2 years ago
Thought I'd post this here in case someone has some more ide...

In forum BootCamp eGPU Setup

2 years ago
GPU-Z info, looks like maybe an initialization issue based o...

In forum BootCamp eGPU Setup

2 years ago
I went one step further and used @Nando4's DSDT override and...

In forum BootCamp eGPU Setup

2 years ago
@itsage, I did a DDU clean and install (Download DDU and Nvi...

In forum BootCamp eGPU Setup

2 years ago
@shrapnl, see attached. The PCI bridge driver is the same f...

In forum BootCamp eGPU Setup

2 years ago
Posted by: Shrapnl @DieselDrax a few questions: 64 bi...

In forum BootCamp eGPU Setup

2 years ago
Posted by: itsage @dieseldrax You've gotten further than I...

In forum BootCamp eGPU Setup

2 years ago
Posted by: Shrapnl @DieselDrax, is your Windows install ju...

In forum BootCamp eGPU Setup

2 years ago
Ok, making progress. Dang local Time Machine snapshots monk...

In forum BootCamp eGPU Setup

2 years ago
I'm going to have to do some more work before I can get back...

In forum BootCamp eGPU Setup

2 years ago
I'll collect more info from my setup tonight and post it up,...

In forum BootCamp eGPU Setup

2 years ago
@itsage, it shouldn't matter since both of the TB2 ports on ...

In forum BootCamp eGPU Setup

2 years ago
Posted by: itsage I just checked my nMP which runs 10.13.4...

In forum BootCamp eGPU Setup

2 years ago
Posted by: itsage Thank you. I will check my nMP later tod...

In forum BootCamp eGPU Setup

2 years ago
 of  4