DieselDrax
DieselDrax
Group: Registered
Joined: May 16, 2017 9:39 pm
Estimable Member
4
Can you post a How-To on how you got macOS running on th...

In forum Thunderbolt macOS Setup

1 month ago
I don't see one of these yet so here we go. Anyone one pl...

In forum What gear should I buy?

1 month ago
FWIW, my NUC6i7KYK + Node + GTX 1080Ti was extremely easy to...

In forum Thunderbolt Linux Setup

4 months ago
@fr34k, this is great!  My nMP has a working eGPU again, tha...

In forum Thunderbolt macOS Setup

7 months ago
No, "Step 2" is to be done after rebooting back into you...

In forum Thunderbolt macOS Setup

8 months ago
Did you read the troubleshooting section of the original...

In forum Thunderbolt macOS Setup

8 months ago
Thanks, I guess I mistakenly assumed something needed to...

In forum Thunderbolt macOS Setup

8 months ago
I don't know what I'm doing wrong, but I can't get the e...

In forum Thunderbolt macOS Setup

8 months ago
Eh, so what am I missing here?  My eGPU functionality br...

In forum Thunderbolt macOS Setup

8 months ago
Which means we're in a holding pattern until that's been...

In forum Thunderbolt macOS Setup

8 months ago
Security update broke the eGPU on my nMP, but that is be...

In forum Thunderbolt macOS Setup

8 months ago
5531 MRays/sec average, is that good?  😀

In forum Thunderbolt macOS Setup

8 months ago
Regardless, the eGPU box should power on as soon as it d...

In forum Thunderbolt macOS Setup

8 months ago
No, I haven't tried that since it didn't seem to apply. ...

In forum Thunderbolt macOS Setup

8 months ago
This was discussed sometime last year, eGPUs were working ...

In forum Thunderbolt macOS Setup

8 months ago
There used to be an active block in the boot rom with th...

In forum Thunderbolt macOS Setup

8 months ago
This is pretty awesome, I was able to easily get my nMP + No...

In forum Thunderbolt macOS Setup

8 months ago
At this time I have given up on getting this to work.  While...

In forum Thunderbolt Windows Setup

8 months ago
So, weird thing with the Thunderbolt device...it's there...

In forum Thunderbolt Windows Setup

8 months ago
Thought I'd post this here in case someone has some more ide...

In forum Thunderbolt Windows Setup

8 months ago
GPU-Z info, looks like maybe an initialization issue based o...

In forum Thunderbolt Windows Setup

8 months ago
I went one step further and used @Nando4's DSDT override and...

In forum Thunderbolt Windows Setup

8 months ago
@itsage, I did a DDU clean and install (Download DDU and Nvi...

In forum Thunderbolt Windows Setup

8 months ago
@shrapnl, see attached.  The PCI bridge driver is the same f...

In forum Thunderbolt Windows Setup

8 months ago
@shrapnl Yes, 64-bit Windows. My monitor is connecte...

In forum Thunderbolt Windows Setup

8 months ago
@itsage, I have not done that but I did install the late...

In forum Thunderbolt Windows Setup

8 months ago
@shrapnl Sorry, I missed this post.  I just did a fresh in...

In forum Thunderbolt Windows Setup

8 months ago
Ok, making progress.  Dang local Time Machine snapshots monk...

In forum Thunderbolt Windows Setup

8 months ago
I'm going to have to do some more work before I can get back...

In forum Thunderbolt Windows Setup

8 months ago
I'll collect more info from my setup tonight and post it up,...

In forum Thunderbolt Windows Setup

8 months ago
@itsage, it shouldn't matter since both of the TB2 ports on ...

In forum Thunderbolt Windows Setup

8 months ago
Fingers crossed, would be awesome to finally have this w...

In forum Thunderbolt Windows Setup

9 months ago
@itsage, I don't have that handy and I'm not at home but...

In forum Thunderbolt Windows Setup

9 months ago
@itsage, it's Boot ROM Version: MP61.0123.B00

In forum Thunderbolt Windows Setup

9 months ago
Mac Pro (nMP, 6,1, 2013) + eGPU + Bootcamp Win10 - Latest re...

In forum Thunderbolt Windows Setup

9 months ago
Yes, please see my post in this very thread of what I boug...

In forum Thunderbolt Enclosures

11 months ago
Page 1 / 4 Next