Notifications
econhero
econhero
Group: Registered
Joined: July 18, 2017
Eminent Member
2
@Vamp07, I think your question is better directed to @qwertm...

In forum Thunderbolt Windows eGPU

1 year ago
Not trying to insult your intellect, but did you try switchi...

In forum GPU, Monitor & Peripherals

2 years ago
So, can you elaborate more on this tinkering you did with th...

In forum Thunderbolt Windows eGPU

2 years ago
Sorry, I don't think I can be any further use. As I said, yo...

In forum Thunderbolt Windows eGPU

2 years ago
RE: Monitor suddenly keeps disconnecting from XPS 13

In forum Thunderbolt Windows eGPU

2 years ago
If you go to device manager==>wifi adapter==>driver de...

In forum Thunderbolt Windows eGPU

2 years ago
Oh wow. I thought they fixed that issue already with new dri...

In forum Thunderbolt Windows eGPU

2 years ago
One more thing you can try, it is a long shot though. Try ro...

In forum Thunderbolt Windows eGPU

2 years ago
Sorry to hear that. If you can try node with a another lapto...

In forum Thunderbolt Windows eGPU

2 years ago
You can use this tool to hide updates you don't want:

In forum Thunderbolt Windows eGPU

2 years ago
Well, only two possibilities: Either laptop or the node is t...

In forum Thunderbolt Windows eGPU

2 years ago
Bummer. Do you have a chance to test Node with another lapto...

In forum Thunderbolt Windows eGPU

2 years ago
Ok, great. My guess is that you are having the same issue I ...

In forum Thunderbolt Windows eGPU

2 years ago
Also, did you update to Fall Creators update before your pro...

In forum Thunderbolt Windows eGPU

2 years ago
First thing to try: Uninstall the nvidia driver using DDU (c...

In forum Thunderbolt Windows eGPU

2 years ago
Going back to build 1703 (Redstone 2), removing Node from "m...

In forum Thunderbolt Windows eGPU

2 years ago
For those who'd like to download ISO images for earlier vers...

In forum Thunderbolt Windows eGPU

2 years ago
Thanks for this post. I am on the market for a quad core con...

In forum External GPU Builds

2 years ago
Okay, tried reinstalling Windows 10 build 1709 from a bootab...

In forum Thunderbolt Windows eGPU

2 years ago
Strange behavior by Node

In forum Thunderbolt Windows eGPU

2 years ago
Exactly my thoughts. The funny thing is that Yoga 720 13.3 i...

In forum External GPU Builds

2 years ago
late-2017 13" Lenovo Yoga 720 i5-8250u + [email protected](A...

In forum External GPU Builds

2 years ago
Well, looks like someone did that:

In forum Thunderbolt Windows eGPU

3 years ago
So you don't want to sacrifice the onboard gtx 1060. The onl...

In forum Thunderbolt Windows eGPU

3 years ago
I have an XPS 13 9360, GTX 770 (Driver 384.94) with the Node...

In forum Thunderbolt Windows eGPU

3 years ago
Sorry to hear your problems with the Aero 15. Let me ask an ...

In forum Thunderbolt Windows eGPU

3 years ago
Oh yes, those pesky power cables 🙂 It wakes up from sleep...

In forum External GPU Builds

3 years ago
2016 13" Dell XPS 9360 + [email protected] (AKiTiO Node) + W...

In forum External GPU Builds

3 years ago