Activity
 
egee
egee
Group: Registered
Joined: March 11, 2017
Active Member
1
@goalque is there a workaround for this or does that mean my...

In forum Thunderbolt macOS eGPU

3 years ago
@Goalque I tried -a mode with no luck and the PRAM reset t...

In forum Thunderbolt macOS eGPU

3 years ago
I have been having a similar issue with my 980Ti. I had it ...

In forum Thunderbolt macOS eGPU

3 years ago
@goalque I see above there was someone who has an issue wi...

In forum Thunderbolt macOS eGPU

3 years ago
Thanks! @nando4 sent me those same instruction in your thre...

In forum Thunderbolt macOS eGPU

3 years ago
@nando4...thanks for the quick reply. It does not look like...

In forum External GPU Builds

3 years ago
@nperei & @ozzy @ozzy, sorry for the double post. I p...

In forum Thunderbolt macOS eGPU

3 years ago
OK, I have a good update! So I started from scratch on both...

In forum External GPU Builds

3 years ago
One other question. It seems people keep talking about inst...

In forum Thunderbolt macOS eGPU

3 years ago
Yeah, I don't get the screen back up in any configuration an...

In forum Thunderbolt macOS eGPU

3 years ago
Hi All, I have been doing some tinkering and I have so...

In forum Thunderbolt Windows eGPU

3 years ago
rMBP mid 2012_650M - Akitio Node - 980Ti OC Gamers Edition: ...

In forum Thunderbolt macOS eGPU

3 years ago
I should also note that i'm using Windows 10. Also, I found...

In forum External GPU Builds

3 years ago
Nperei Glad to hear yours got setup ok! I also have the M...

In forum Thunderbolt Windows eGPU

3 years ago
Hi All! I also just received all my hardware and trying to...

In forum External GPU Builds

3 years ago