emanuelediba
emanuelediba
Group: Registered
Joined: December 12, 2018
Eminent Member
2
@mac_editor I've got you! I've just updated to Catalina an...

In forum Thunderbolt macOS Setup

1 month ago
I want to know too. I have tried 2 months ago with the secon...

In forum Thunderbolt macOS Setup

1 month ago
I can't boot Windows anymore with automate-eGPU EFI, I can't...

In forum Thunderbolt macOS Setup

2 months ago
On my setup, it has been working for months, but now, when I...

In forum Thunderbolt macOS Setup

2 months ago
Finally I can use my MacBook Pro on-the-go without having to...

In forum Builds

2 months ago
@gamesonmacbookpro I checked vsync, disabled it, and it is...

In forum PC Gaming

2 months ago
Doom locked to 30fps? vsync is disabled.

In forum PC Gaming

2 months ago
Strange. purge-nvda modifies the nvram only, right? Hope th...

In forum Thunderbolt macOS Setup

5 months ago
Tried. No luck. Still get a kernel panic at 3/4 of the loadi...

In forum Thunderbolt macOS Setup

5 months ago
I've tried reinstalling purge-nvda, same, Set mux to iGpu, s...

In forum Thunderbolt macOS Setup

5 months ago
On macOS 10.15 beta 2 purge-nvda causes a Kernel Panic on bo...

In forum Thunderbolt macOS Setup

5 months ago
10.15 beta 2 has broke compatibility with my eGPU. purge-nvd...

In forum Thunderbolt macOS Setup

5 months ago
Can confirm. Purge-nvda too. On mid-2012 MacBook Pro retina ...

In forum Thunderbolt macOS Setup

6 months ago
Newer AMD cards can't boot in BIOS mode. You need to install...

In forum Thunderbolt macOS Setup

7 months ago
How can I proceed in making my own x configuration? I tried ...

In forum Thunderbolt Linux Setup

7 months ago
eGPU on Fedora 30 gives no output on external monitor (MacBo...

In forum Thunderbolt Linux Setup

7 months ago
The issues you are facing are normal, and caused by purge-nv...

In forum Builds

8 months ago
2012 15" MacBook Pro Retina (GT650M) [3rd,4C,Q] + RX 580 @ 1...

In forum Builds

8 months ago
I'll work on that 🙂

In forum Thunderbolt macOS Setup

8 months ago
Sorry, I can't figure out how to turn on debug mode. Do i ne...

In forum Thunderbolt macOS Setup

8 months ago
@nu_ninja Did you have any issues injecting the dsdt with au...

In forum Builds

8 months ago
Maybe I'm doing something wrong? Having a mac with dedicated...

In forum Thunderbolt macOS Setup

8 months ago
I see UEFI (run -> msinfo32). I didn't use bootcamp assis...

In forum Thunderbolt macOS Setup

8 months ago
@goalque I have Windows 10 installed in UEFI mode. It won't ...

In forum Thunderbolt macOS Setup

8 months ago
Hi, I created the USB flash drive with maceditor's installer...

In forum Thunderbolt macOS Setup

8 months ago
Hi!

In forum Member Introductions

8 months ago