fr34k
fr34k
Group: Moderator
Joined: December 16, 2017 10:46 am
Reputable Member Moderator
5
@ed_co @mac_editor This error is due to the patch itself....

In forum Thunderbolt macOS Setup

3 days ago
et al. Thanks! I'm still currently facing major time i...

In forum Thunderbolt macOS Setup

1 month ago
@siddharth_shekar We know, although you can see it in: a) ...

In forum Thunderbolt macOS Setup

5 months ago
@burt That error is a tough one on .6 as I don't have any r...

In forum Thunderbolt macOS Setup

5 months ago
@piranhaco You have 10.13.6!!! NO EGPU ENABLER REQUIRED!! ...

In forum Thunderbolt macOS Setup

5 months ago
@sdc23 nope, it's not your card! It's bug, let me fix it. ...

In forum Thunderbolt macOS Setup

5 months ago
@piranhaco 1. The bug still exists (thanks @sdc23 for the t...

In forum Thunderbolt macOS Setup

5 months ago
@dukebound85 I'm sorry, but that's something you might ...

In forum Thunderbolt macOS Setup

5 months ago
@rhenriques11 My guess is (all guesses here!!!!!), and that...

In forum Thunderbolt macOS Setup

5 months ago
@ed_co Um, macOS won't be update by my script. That's would...

In forum Thunderbolt macOS Setup

5 months ago
@burt I see. The drivers somehow don't recognise the eGPU c...

In forum Thunderbolt macOS Setup

5 months ago
@piranhaco Under normal circumstances one of these steps sh...

In forum Thunderbolt macOS Setup

5 months ago
@timothyov 2 things: 1. Are you using the eM (external Moni...

In forum Thunderbolt macOS Setup

5 months ago
@dorza I need more information! Take a look on how it'...

In forum Thunderbolt macOS Setup

5 months ago
@alex_gao do other programs work as expected? also: nice...

In forum Thunderbolt macOS Setup

5 months ago
@piranhaco Thanks! That's how a support request should ...

In forum Thunderbolt macOS Setup

5 months ago
@technomad the problem here lies within the driver. There a...

In forum Thunderbolt macOS Setup

5 months ago
@infinite-fear might you try cleansing the system from all ...

In forum Thunderbolt macOS Setup

5 months ago
@architek1 OK, then two things are still possible: Reset ...

In forum Thunderbolt macOS Setup

5 months ago
@rickyhk I know that bug, fix is on its way...

In forum Thunderbolt macOS Setup

5 months ago
one moment: your os doesn't boot with or without eGPU co...

In forum Thunderbolt macOS Setup

5 months ago
Donations as well as cries for help won't work. YOU MUS...

In forum Thunderbolt macOS Setup

5 months ago
You can't and you needn't.

In forum Thunderbolt macOS Setup

5 months ago
Try reboot, and once the system has shut down and your e...

In forum Thunderbolt macOS Setup

5 months ago
@denachtwacht uhh, intriguing but windows isn't my main p...

In forum Thunderbolt macOS Setup

5 months ago
@lqd oh, you want to move the Mac. I haven't yet done that ...

In forum Thunderbolt macOS Setup

5 months ago
@renagen Well we all hope for APPLE AND NVIDIA making a mov...

In forum Thunderbolt macOS Setup

5 months ago
@renagen I'm guessing drivers, maybe? Titan V is Volta arch...

In forum Thunderbolt macOS Setup

5 months ago
@y81r yes v1.2 can be installed over v1 just like that. A...

In forum Thunderbolt macOS Setup

5 months ago
@yoshi101 hot plug and log out, log in works in nearly all ...

In forum Thunderbolt macOS Setup

5 months ago
et all The script had an issue where the short/offline com...

In forum Thunderbolt macOS Setup

5 months ago
@yoshi101 Are you booting with eGPU connected or hot pluggi...

In forum Thunderbolt macOS Setup

5 months ago
@yoshi101 NO. He had .4 that's where it should be installe...

In forum Thunderbolt macOS Setup

5 months ago
@francoscala .4 definitely works. May you run a macos-egpu ...

In forum Thunderbolt macOS Setup

5 months ago
@francoscala tell me if it works again

In forum Thunderbolt macOS Setup

5 months ago
@francoscala Oh wow, I didn't think that anyone would sti...

In forum Thunderbolt macOS Setup

5 months ago
Page 1 / 11 Next