Fuze911
Fuze911
Group: Registered
Joined: December 26, 2017
Trusted Member
3
@Yukikaze, you'll be happy to know that I sold it to a local...

In forum Builds

2 years ago
Hmm. Which enclosure are you using and which OS are you runn...

In forum Builds

2 years ago
Thanks for looking out @Yukikaze I based the price on how ...

In forum Builds

2 years ago
Selling the 1050 ti if anyone is interested: 😉

In forum Builds

2 years ago
Added updated info to the original post as well as the lates...

In forum Builds

2 years ago
Installing 10.13.3 + updating the drivers and eGPU pkg did t...

In forum Builds

2 years ago
Played a 2 hour session of Doom and noticed the temps got WA...

In forum Builds

2 years ago
Hmm. Yet again, new issues in Mac OSX. Getting blank Finder,...

In forum Builds

2 years ago
When I ran into this issue previously, I had no success dele...

In forum Builds

2 years ago
So this morning I noticed there was a Mac OS X supplemental ...

In forum Builds

2 years ago
Glad you got things running. Even with a different Mac and d...

In forum Builds

2 years ago
Ok found what the issue is. This happens when you shutdown w...

In forum Builds

2 years ago
Honestly I have no experience with AMD cards. But there are ...

In forum Builds

2 years ago
Anyone have issues with black lock screen in windows before?...

In forum Builds

2 years ago
Posted this in another thread but figured it could be useful...

In forum Builds

2 years ago
Ok all, here is my solution! The Case Logic 15.6-Inch Lapt...

In forum Thunderbolt Enclosures

2 years ago
I have a 2014 15″ MacBook Pro that I use for work at the off...

In forum Thunderbolt Enclosures

2 years ago
Nice. Looks like Gigabyte is doing it right with their eGPUs...

In forum Thunderbolt Enclosures

2 years ago
Only mod so far is Dual Fans. It's still the same form facto...

In forum Thunderbolt Enclosures

2 years ago
Ok guys, since I can't leave anything alone...I did the dual...

In forum Builds

2 years ago
How do you transport your eGPU when on the go?

In forum Thunderbolt Enclosures

2 years ago
I can confirm it works in OSX on the internal screen. Howeve...

In forum Builds

2 years ago
No problem! I do not own Davinci but Premiere Pro is working...

In forum Builds

2 years ago
Here's the results from the Uningine Heaven Benchmark. High ...

In forum Builds

2 years ago
New day, new issue. Looks like when booted into OSX with the...

In forum Builds

2 years ago
Here are the results of my tests in fahrenheit. All taken in...

In forum Builds

2 years ago
Sure, I've added links to the main post. 😉

In forum Builds

2 years ago
Update: Added an NB Black Silent fan to the mix. It's much ...

In forum Builds

2 years ago
2014 15" Macbook Pro GT750M + [email protected] (AKiTiO T...

In forum Builds

2 years ago
 of  2