goalque
goalque
Group: Admin
Joined: November 25, 2016 4:27 pm
Noble Member Admin
3
Rebuilding kernel caches may help. There are many ways but t...

In forum Thunderbolt macOS Setup

2 weeks ago
Yes. Always disconnect.

In forum Thunderbolt macOS Setup

2 weeks ago
The scanning of the eGPU is not accurate, it doesn't work wi...

In forum Thunderbolt macOS Setup

2 weeks ago
It seems that GTX 780Ti wasn’t supported earlier: GTX...

In forum Build Guides

2 weeks ago
The key section is KernelAndKextPatches in config.plist ...

In forum Thunderbolt macOS Setup

3 weeks ago
With UEFI Shell's pci command which displays device list...

In forum Thunderbolt macOS Setup

2 months ago
Do you have any cards with narrow BAR values? I recall t...

In forum Thunderbolt macOS Setup

2 months ago
@tsakal I haven't played with Windows recently, Win10 instal...

In forum Thunderbolt macOS Setup

2 months ago
@tsakal Thanks! As I mentioned, the EFI app only gives a g...

In forum Thunderbolt macOS Setup

2 months ago
@oliverb A couple of years ago I tested several AMD cards...

In forum Build Guides

2 months ago
Use Disk Utility in macOS, Format: MS-DOS (FAT), Scheme: M...

In forum Thunderbolt macOS Setup

2 months ago
These options are provided by the operating system. As y...

In forum Thunderbolt macOS Setup

2 months ago
@finsolong This app doesn't guarantee solving the error c...

In forum Thunderbolt macOS Setup

2 months ago
@oliverb I recall that apple_set_os.efi wasn't compatible wi...

In forum Thunderbolt macOS Setup

2 months ago
@adrian1989 Mentioned in the first post of the automate-eGP...

In forum Thunderbolt macOS Setup

2 months ago
@raybanner, @drexelsmind As said earlier in this thread, ...

In forum Thunderbolt macOS Setup

2 months ago
The questions have been answered: br /> I have no s...

In forum Thunderbolt macOS Setup

2 months ago
The Windows boot of automate-eGPU EFI and this should work...

In forum Thunderbolt Windows Setup

2 months ago
Boot screen via an eGPU is not supported at present.

In forum Thunderbolt macOS Setup

2 months ago
From my signature, keeping iGPU activated when booting i...

In forum Thunderbolt macOS Setup

3 months ago
It depends on the enclosure if you need hot plugging or ...

In forum Thunderbolt macOS Setup

3 months ago
The Akitio Node 0.5m cable gives correct readings here. What...

In forum Thunderbolt Enclosures

3 months ago
Okay, please first erase your Macintosh HD in disk utili...

In forum Thunderbolt Enclosures

3 months ago
Ouch. Then you have no options left. I suppose a full er...

In forum Thunderbolt Enclosures

3 months ago
I am on 10.14.1 (10.14 showed the correct 40Gb/s x1 as w...

In forum Thunderbolt Enclosures

3 months ago
The same here. For some reason the SCM version is no lon...

In forum Thunderbolt Enclosures

3 months ago
@tsakal About this Mac > Hardware > Boot ROM version a...

In forum Thunderbolt Enclosures

3 months ago
They should know that the box firmware hasn’t gone through...

In forum Thunderbolt Enclosures

3 months ago
I haven’t used purge wrangler, both Apple certified enclosur...

In forum Thunderbolt Enclosures

3 months ago
Try using a small MS-DOS (FAT) MBR partition (created in...

In forum Thunderbolt Windows Setup

3 months ago
The USB device is part of allocated memory, and when you r...

In forum Thunderbolt Windows Setup

3 months ago
RE: automate-eGPU EFI - eGPU boot manager for macOS and Wind...

In forum Thunderbolt macOS Setup

3 months ago
The EFI app is primarily meant for macOS. For Windows, i...

In forum Thunderbolt Windows Setup

3 months ago
@ricardo_figueira AFAIK, apple_set_os interface doesn't ex...

In forum Thunderbolt macOS Setup

3 months ago
@oliverb Thanks for the report. I don't know what you did, w...

In forum Thunderbolt macOS Setup

3 months ago
Good to know. So @mat_d had a faulty box or it doesn’t work ...

In forum Thunderbolt Enclosures

3 months ago
Page 1 / 38 Next