i0ntempest
i0ntempest
Group: Registered
Joined: July 11, 2017
Trusted Member
3
@nu_ninja K thanks, seems that's the only way now. I might...

In forum Thunderbolt Linux Setup

2 months ago
@nu_ninja I think I just broke something. I booted into ka...

In forum Thunderbolt Linux Setup

2 months ago
@nu_ninja Thanks for the tip, I'll try when I have time. A...

In forum Thunderbolt Linux Setup

2 months ago
Vega 56 Under Kali Linux: Fatal error during GPU init

In forum Thunderbolt Linux Setup

3 months ago
@monaldinio Yeah this is really weird. Some people reported ...

In forum Thunderbolt Windows Setup

4 months ago
@itsage Thanks for helping. I just tried DDU in safe mode an...

In forum Thunderbolt Windows Setup

4 months ago
Error 12 on Windows 10 1903, iMac 4K 2017

In forum Thunderbolt Windows Setup

4 months ago
To everyone having E12 issue on mini 2018 - The key seems to...

In forum Thunderbolt Windows Setup

4 months ago
@jawnkruk No it won’t. After disabling your resolution may ...

In forum Thunderbolt Windows Setup

7 months ago
@itsage Thank you for helping, I finally got it working. The...

In forum Thunderbolt Windows Setup

8 months ago
@itsage I heard some time ago that bootcamp messes with the ...

In forum Thunderbolt Windows Setup

8 months ago
@itsage Thanks for the reply. I’ll DDU once more later and b...

In forum Thunderbolt Windows Setup

8 months ago
Mac mini 2018+Breakaway Puck RX 570, Error 12

In forum Thunderbolt Windows Setup

8 months ago
@andreim It will definitely be compatible with your hardware...

In forum For Sale / Wanted

8 months ago
[NOT AVAILABLE ANYMORE][CA] FS: CDN$360 AKiTiO Node Lite+EVG...

In forum For Sale / Wanted

8 months ago
Yeah, apart from losing CUDA though. That's the why I don't ...

In forum Thunderbolt macOS Setup

8 months ago
The gap between .3 and .6 may be small but between 10.13 and...

In forum Thunderbolt macOS Setup

8 months ago
I'm still on 10.13.3 with the old NVDAEGPUSupport... Is ther...

In forum Thunderbolt macOS Setup

8 months ago
I've just had an idea (which might be stupid): since you hav...

In forum Thunderbolt macOS Setup

12 months ago
@mac_editor I've tried the troubleshooting guide but still c...

In forum Thunderbolt macOS Setup

1 year ago
@mac_editor Thanks, I'll try that now

In forum Thunderbolt macOS Setup

1 year ago
@mac_editor just tried, after logging out then external moni...

In forum Thunderbolt macOS Setup

1 year ago
Hi @mac_editor, thank you for your script, however I'm havin...

In forum Thunderbolt macOS Setup

1 year ago
First I should thank fr34k for making this script. However I...

In forum Thunderbolt macOS Setup

1 year ago
Glad to see there’s finally a solution for 10.13.4, but I ca...

In forum Thunderbolt macOS Setup

1 year ago
Will do, thanks for the quick reply

In forum Thunderbolt macOS Setup

2 years ago
Thanks for the reminder, I already have the system backed up...

In forum Thunderbolt macOS Setup

2 years ago
I'm kinda confused, so for the current V8 package to work yo...

In forum Thunderbolt macOS Setup

2 years ago
So what's the current status on 10.13.4 for TB3 Macs?

In forum Thunderbolt macOS Setup

2 years ago
[Question] How to force a program to run on eGPU or dGPU?

In forum Thunderbolt Windows Setup

2 years ago
@kiodos u should install enabler v7 not v6

In forum Thunderbolt macOS Setup

2 years ago
@iculikemac That script worked! Thanks a million

In forum Thunderbolt macOS Setup

2 years ago
Thx @iculikemac, Ima try that later. Are you still using the...

In forum Thunderbolt macOS Setup

2 years ago
zaz's method no longer works on 17D102. After I choose NVIDI...

In forum Thunderbolt macOS Setup

2 years ago
I confirmed that this is a working solution. Now running 10....

In forum Thunderbolt macOS Setup

2 years ago
@zaz Thanks for your solution, the WebDriver no longer compl...

In forum Thunderbolt macOS Setup

2 years ago
 of  2