ICULikeMac
ICULikeMac
Group: Registered
Joined: November 11, 2017 6:29 am
Eminent Member
2
HS10.13.3 Final Cut Pro X Won’t Launch

In forum Thunderbolt macOS Setup

20 hours  ago
I've also got it running 99% my MacBook Pro 2017 15inch with...

In forum Thunderbolt macOS Setup

3 days  ago
@Benjamin Dobell Thank you very much! Look forward to trying...

In forum Thunderbolt macOS Setup

5 days  ago
Same Rycco!! Just got my laptop back too after logic / I/O B...

In forum Thunderbolt Windows Setup

1 month  ago
Interesting theitsage, I certainly wasn’t consistently using...

In forum Thunderbolt Windows Setup

1 month  ago
Awesome post! Thank you for putting this together. Hopefull...

In forum Thunderbolt Windows Setup

1 month  ago
After reading this I’m certain the eGPU’s are doing somethin...

In forum Thunderbolt Windows Setup

2 months  ago
Hi all, I think there is something very odd and potentially ...

In forum Thunderbolt Windows Setup

2 months  ago
Just to be clear - I wasn't complaining about usability on m...

In forum Feedback & Suggestions

2 months  ago
Haven't tried a huge amount on Mac but xPlane11 is definitel...

In forum Thunderbolt macOS Setup

2 months  ago
Thanks Nando,  Working well on mobile for me (iPhone) 🙂  ...

In forum Feedback & Suggestions

2 months  ago
This would be so good if someone knew how, I would if I coul...

In forum Feedback & Suggestions

2 months  ago
Interesting atomsapple, I have pretty such the exact same fi...

In forum Thunderbolt Enclosures

2 months  ago
Awesome! Thanks very much harshw!

In forum PSU, Fans & Cables

2 months  ago
Interesting - So after checking status with CUDA-Z do you th...

In forum Thunderbolt macOS Setup

2 months  ago
Understood. Thank you very much j.navarro!

In forum Thunderbolt macOS Setup

2 months  ago
I can't find anywhere where anyone explained what combo upda...

In forum Thunderbolt macOS Setup

2 months  ago
Not sure what it is about this month time frame but my 'Merr...

In forum Thunderbolt Enclosures

2 months  ago
How are you starting the eGPU? As in where are you plugging ...

In forum Thunderbolt Enclosures

2 months  ago
Hi usafballer, Glad you got it working. I noticed a signifi...

In forum Thunderbolt Enclosures

2 months  ago
Hi AussieFiveFingers and all, Update: You MUST be using thu...

In forum Thunderbolt Enclosures

2 months  ago
Hi Nando and all, So I have tested both firmwares 1.0 &...

In forum Thunderbolt Enclosures

2 months  ago
Shut Down Procedure for AGB 1070

In forum Thunderbolt Enclosures

2 months  ago
UPDATE: So I can get passed the No active Thunderbolt contr...

In forum Thunderbolt Enclosures

2 months  ago
Thanks for the update CheckMate04. I too am having troubles...

In forum Thunderbolt Enclosures

3 months  ago
Maybe a stupid question but will the Nano Vega fit in the AO...

In forum Thunderbolt Enclosures

3 months  ago
Hi Sullivan, Are you wanting to use an external display or ...

In forum Thunderbolt Enclosures

3 months  ago
Okay thanks for your reply, I'll look into doing that this w...

In forum Thunderbolt Enclosures

3 months  ago
Good info thanks Nando. I have been one of the lucky ones wi...

In forum Thunderbolt Enclosures

3 months  ago
Good thread - quick question is there any harm in running ru...

In forum PC Gaming

3 months  ago
Fantastic guys! Thank you again for putting all this togeth...

In forum Feedback & Suggestions

3 months  ago
Adelaide, Australia. Send me a PM and we'll sort somethin...

In forum Thunderbolt Enclosures

3 months  ago
I have the exact same laptop and went with the AORUS 1070 bo...

In forum What gear should I buy?

3 months  ago
Hi Acclaim, I have the exact same set up as you (except R56...

In forum Build Guides

3 months  ago
Hi deathtrapz, Did you ever work out the screen flickering ...

In forum Thunderbolt Windows Setup

3 months  ago
Hi theitsage and all, Firstly thank you for all your help o...

In forum Build Guides

3 months  ago
Page 1 / 2 Next
  
Working

Please Login or Register