igerard
igerard
Group: Registered
Joined: April 19, 2017 8:16 am
Estimable Member
4
Same here with a MBP 2011... i bought a used one on amazon, ...

In forum Thunderbolt Enclosures

3 months ago
For the record, I put an SF600 Platinum in my Akitio Node, a...

In forum PSU, Fans & Cables

7 months ago
My previous STRIX worked perfectly before being replaced by ...

In forum Thunderbolt macOS Setup

7 months ago
A small update here, I replaced the original Akitio Node PSU...

In forum Thunderbolt macOS Setup

7 months ago
I am far from an expert about the details, but what I know i...

In forum What gear should I buy?

8 months ago
With the Asus Strix OC Vega 64 MBP 2018, i7 2.6 Ghz, 32 GB ...

In forum Thunderbolt macOS Setup

8 months ago
BTW under-volting ? How to do that ?

In forum Thunderbolt macOS Setup

8 months ago
Well, I received the card today and just tested it, ran well...

In forum Thunderbolt macOS Setup

8 months ago
Hi, thank for the reply, I tested and yes it does work and f...

In forum Thunderbolt Enclosures

8 months ago
Well big question between measured peak... and PSU power  ...

In forum Thunderbolt Enclosures

8 months ago
Well I posted an other relative question on an other topic, ...

In forum Thunderbolt Enclosures

8 months ago
What about an Akitio Node with a PSU upgrade to 600W ?  I ...

In forum Thunderbolt Enclosures

8 months ago
Test Power consumption and PSU needs

In forum Thunderbolt macOS Setup

8 months ago
MBP 2018, i7 2.6 Ghz, 32 GB Ram 10.14.1 Average after so...

In forum Thunderbolt macOS Setup

8 months ago
Thanx Goalque, I will make my test this week-end then, som...

In forum Thunderbolt macOS Setup

8 months ago
Non responses for,my question : with the boot EFI it can see...

In forum Thunderbolt macOS Setup

8 months ago
Hello, Well, I am sorry to ask a dumb question... Yest...

In forum Thunderbolt macOS Setup

9 months ago
There is long discussion here :/p> and in the prologue we ...

In forum Thunderbolt macOS Setup

12 months ago
But I use an RX 580 for now in my eGPU No NVidia I don...

In forum Thunderbolt macOS Setup

12 months ago
Well; the last version of the patch with the last version of...

In forum Thunderbolt macOS Setup

12 months ago
Mojave on unsupported Mac... eGPU ?

In forum Thunderbolt macOS Setup

12 months ago
Thanx for the tip, I just tried now, And nope, no forbidden ...

In forum Thunderbolt macOS Setup

1 year ago
Maybe a MBP 2011 with an eGPU could run Mojave ?

In forum Thunderbolt macOS Setup

1 year ago
I have a MBP 2015, and for Mojave(beta 2) I use an external ...

In forum Thunderbolt macOS Setup

1 year ago
Cool, hot plug work perfectly for me Then disconnect work...

In forum Thunderbolt macOS Setup

1 year ago
Hi iKir, Ran the purge-wangler script, does not work with...

In forum Thunderbolt macOS Setup

1 year ago
Well Mojave does work with ATI card, as said earlier, this i...

In forum Thunderbolt macOS Setup

1 year ago
Funny, I spent 100$  5 years ago on a Kickstarter scam... ab...

In forum Thunderbolt Enclosures

1 year ago
Hello, Well, finally I had the courage to switch my RX580 ...

In forum Thunderbolt macOS Setup

1 year ago
Well, if I plug the eGPU after the boot and logging, everyth...

In forum Thunderbolt macOS Setup

1 year ago
Back from holiday, script run and my MBP 2011 17 inches work...

In forum Thunderbolt macOS Setup

1 year ago
I think that Apple just want to be sure that nobody is goi...

In forum Thunderbolt macOS Setup

1 year ago
Nice, impatient to test it next week when I will come back f...

In forum Thunderbolt macOS Setup

1 year ago
Interesting... having a 2011 and 2015 ... nice !

In forum Thunderbolt macOS Setup

1 year ago
You succeeded to boot with the Node plugged in and a card ...

In forum Thunderbolt macOS Setup

1 year ago
Ho, interesting, the last beta is almost hot plug... plugged...

In forum Thunderbolt macOS Setup

1 year ago
 of  4