imcalledandy
imcalledandy
Group: Registered
Joined: December 13, 2016 11:28 pm
Estimable Member
4
Just wanted to say a big THANK YOU for continuing to create ...

In forum Thunderbolt macOS Setup

1 month  ago
I use them for rendering 3D out of Cinema 4D using GPU rende...

In forum Thunderbolt Enclosures

3 months  ago
@JohansonMaikel You'll need an adaptor to make the fan work....

In forum Thunderbolt Enclosures

3 months  ago
After several failed attempts and plenty of trouble shooting...

In forum Thunderbolt macOS Setup

4 months  ago
Posted by: goalque For easier installation, I might fork ...

In forum Thunderbolt macOS Setup

4 months  ago
Further to my setup taking a step back, has anyone had succe...

In forum Thunderbolt macOS Setup

4 months  ago
Unfortunately I've taken a step back... Updated to 10.13.1 ...

In forum Thunderbolt macOS Setup

4 months  ago
I’m using dual eGPUs with the nMP but for GPU rendering only...

In forum Thunderbolt Enclosures

4 months  ago
Posted by: 23d1 Mac Pro (Late 2013) with Akitio Node TB3 ...

In forum Thunderbolt macOS Setup

4 months  ago
Posted by: Leoben I'm very excited of this results! But u...

In forum Pro Applications

4 months  ago
I’ve just updated to the latest NVIDIA web driver – 378.10.1...

In forum Thunderbolt macOS Setup

4 months  ago
Posted by: mbnwa I had the same black screen issue I had ...

In forum Thunderbolt macOS Setup

4 months  ago
Posted by: silvioalessi Download this app/p> and set ext...

In forum Thunderbolt macOS Setup

4 months  ago
Posted by: alew3 Posted by: alew3 Can confirm it works...

In forum Thunderbolt macOS Setup

4 months  ago
2013 MacPro 2xD700 2xGTX980Ti@16Gbps-TB2 (AKiTiO Thunder2) +...

In forum Thunderbolt macOS Setup

4 months  ago
Awesome - I'm going to have some time over the weekend to te...

In forum Thunderbolt macOS Setup

4 months  ago
Thank you @lexine for clarifying my steps. @yifanlu - glad ...

In forum Thunderbolt macOS Setup

4 months  ago
This is fantastic news. Congratulations to all who have got ...

In forum Thunderbolt macOS Setup

4 months  ago
@mustardseedsg I'm sad this didnt work out for you as it has...

In forum Thunderbolt macOS Setup

5 months  ago
Posted by: sometimesnever     Now to save up $ for an O...

In forum Thunderbolt macOS Setup

5 months  ago
Posted by: gtosi Posted by: imcalledandy Would this on...

In forum Thunderbolt Enclosures

5 months  ago
Would this one work?

In forum Thunderbolt Enclosures

5 months  ago
Thanks for the reply @drax392 It's such a cheap component a...

In forum Thunderbolt Enclosures

5 months  ago
Posted by: chocomonsters @anima   Thanks for catching tha...

In forum Thunderbolt Enclosures

5 months  ago
I'm tempted to try 3 x eGPUs on the nMP again as I had to sw...

In forum Thunderbolt macOS Setup

5 months  ago
Hey Dan, just to jump in on point one, I think the VFE is mo...

In forum Thunderbolt macOS Setup

7 months  ago
Thanks for the reply. Yes - I believe you are right. How ar...

In forum Thunderbolt macOS Setup

7 months  ago
eGPU + AMD Radeon Vega Frontier

In forum Thunderbolt macOS Setup

7 months  ago
Posted by: madskilz182 Sounds pretty cool! Do you have an...

In forum Thunderbolt macOS Setup

7 months  ago
I haven't tried High Sierra yet. I don't believe NVIDIA have...

In forum Thunderbolt macOS Setup

7 months  ago
I hooked up an Akitio Node with a 1080Ti to my 2012 Mac Mini...

In forum Thunderbolt macOS Setup

7 months  ago
Yes, I've tried that. It was the first thing I did.

In forum Thunderbolt macOS Setup

8 months  ago
I've been getting some issues with FCPX too (on Sierra using...

In forum Pro Applications

8 months  ago
@theitsage - so I feel I made a bit of progress this morning...

In forum Thunderbolt macOS Setup

8 months  ago
Seems like a bit of a faff! I've tried so many different way...

In forum Thunderbolt macOS Setup

8 months  ago
So are you hot plugging in order to get the 3 x eGPU to work...

In forum Thunderbolt macOS Setup

8 months  ago
Page 1 / 4 Next
  
Working

Please Login or Register