Share:
imcalledandy
imcalledandy
Group: Registered
Joined: December 13, 2016 11:28 pm
Estimable Member
4
Thanks @mac_editor. Yes, I intend on doing that - I guess...

In forum Thunderbolt macOS Setup

4 months ago
@mac_editor @michima - am I correct in thinking if you're us...

In forum Thunderbolt macOS Setup

4 months ago
@wpratt - looking at my specs I'm using an older version of ...

In forum Pro Applications

7 months ago
Ok @wpratt. I usually have 2 x eGPUs connected to my 2013 Ma...

In forum Pro Applications

7 months ago
@itsage Great testing! I'm hopeful now and thinking maybe I ...

In forum Thunderbolt macOS Setup

7 months ago
@wpratt, I've been running an eGPU+C4D+Octane combo successf...

In forum Pro Applications

7 months ago
@getch AE renders on the CPU. I think you'd need to send it ...

In forum Pro Applications

7 months ago
Great work @goalque. Really looking forward to v1.05. I'll t...

In forum Thunderbolt macOS Setup

7 months ago
@yescaptain - Did you resolve the issue? I've had 2 x 1080...

In forum Build Guides

7 months ago
Thank you once again, @fr34k - I have my 15" 2017 MBP w/ TB ...

In forum Thunderbolt macOS Setup

8 months ago
I must point out I've swapped the PSUs on my Nodes for q...

In forum Thunderbolt macOS Setup

8 months ago
@goalque @jocker The tested cards are from MSI. I use E...

In forum Thunderbolt macOS Setup

8 months ago
@goalque - you are making fantastic progress. Looking forwar...

In forum Thunderbolt macOS Setup

10 months ago
@artemus80_j_ the script will automate the whole process, so...

In forum Thunderbolt macOS Setup

11 months ago
Awesome! Well done @fr34k and all involved!

In forum Thunderbolt macOS Setup

11 months ago
I'm very grateful for people like @goalque and @fr34k and ot...

In forum Thunderbolt macOS Setup

11 months ago
@fireheadman reseting the NVRAM will reset csrutil also

In forum Thunderbolt macOS Setup

12 months ago
@psypryss Apologies I thought you had an NVIDIA GPU. I guess...

In forum Thunderbolt macOS Setup

12 months ago
Without the NVIDIA driver it’s not going to work.  The fa...

In forum Thunderbolt macOS Setup

12 months ago
I wouldn’t imagine there is an NVIDIA driver for 10.13.4 yet...

In forum Thunderbolt macOS Setup

12 months ago
So reinstalling macOS from Recovery means I can now boot aga...

In forum Thunderbolt macOS Setup

12 months ago
@fr34k I used this command in Terminal to turn off autobo...

In forum Thunderbolt macOS Setup

12 months ago
@valentin_quevit I ran into some similar issues with my MacB...

In forum Thunderbolt macOS Setup

12 months ago
By all accounts, yes. NVIDIA eGPUs are not supported in 10.1...

In forum Thunderbolt macOS Setup

1 year ago
@jtob - I use a Mac Pro (trashcan) with two eGPUs. In Sierra...

In forum Thunderbolt macOS Setup

1 year ago
@andreas_kos Automate eGPU does not work with High Sierra. Y...

In forum Thunderbolt macOS Setup

1 year ago
@Austinerino - I was just about to post the exact same thi...

In forum Thunderbolt macOS Setup

1 year ago
Just wanted to say a big THANK YOU for continuing to create ...

In forum Thunderbolt macOS Setup

1 year ago
I use them for rendering 3D out of Cinema 4D using GPU rende...

In forum Thunderbolt Enclosures

1 year ago
@JohansonMaikel You'll need an adaptor to make the fan work....

In forum Thunderbolt Enclosures

1 year ago
After several failed attempts and plenty of trouble shooting...

In forum Thunderbolt macOS Setup

1 year ago
It would be great if you could do this and also implement ...

In forum Thunderbolt macOS Setup

1 year ago
Further to my setup taking a step back, has anyone had succe...

In forum Thunderbolt macOS Setup

1 year ago
Unfortunately I've taken a step back... Updated to 10.13.1...

In forum Thunderbolt macOS Setup

1 year ago
I’m using dual eGPUs with the nMP but for GPU rendering only...

In forum Thunderbolt Enclosures

1 year ago
I posted in this a while back and these are my custom buil...

In forum Thunderbolt macOS Setup

1 year ago
Page 1 / 4