Activity
 
jdc3
jdc3
Group: Registered
Joined: March 1, 2017
Eminent Member
2
I should clarify that I have the Dual Miner from Claymore mi...

In forum Thunderbolt macOS eGPU

3 years ago
I haven't. For me, it's just a curiosity so I'm not going t...

In forum Thunderbolt macOS eGPU

3 years ago
I wasn't able to figure out how to do GPU mining on the Mac ...

In forum Thunderbolt macOS eGPU

3 years ago
On the mac side it's Sierra 10.12.5. The core works fine on ...

In forum Thunderbolt macOS eGPU

3 years ago
Got my eye on the Venus myself. I missed out on the 100-unit...

In forum Thunderbolt macOS eGPU

3 years ago
The only consistent hiccup is on restart, I have to restart ...

In forum External GPU Builds

3 years ago
@ang You're likely to only see the Core work on random occas...

In forum Thunderbolt macOS eGPU

3 years ago
Everything is working fine with the Node. I've even tried t...

In forum External GPU Builds

3 years ago
I have a mid-2015 MBP connected TB2>TB3 to an Akitio Node...

In forum Thunderbolt macOS eGPU

3 years ago
I get intermittent connectivity with the Razer Core and a 10...

In forum External GPU Builds

3 years ago
@goalque: Thanks - I'm starting to get that feeling. I'll ...

In forum Thunderbolt macOS eGPU

3 years ago
I think I'm crossing threads, which I'm sure is frowned upon...

In forum Thunderbolt macOS eGPU

3 years ago
May be barking up the wrong tree but I figured I try to see ...

In forum Thunderbolt Windows eGPU

3 years ago
... and by grossly overlooked, I'm of course referring to me...

In forum Thunderbolt Windows eGPU

3 years ago
And it's back to working. I saw a post earlier from goalque...

In forum Thunderbolt Windows eGPU

3 years ago
And my MBP is back to not working. It survived one boot and...

In forum Thunderbolt Windows eGPU

3 years ago
You downloaded and installed this driver without the script ...

In forum Thunderbolt macOS eGPU

3 years ago
Similar boat with the NVIDIA Chip Model with a 1080 Ti in a ...

In forum Thunderbolt macOS eGPU

3 years ago
I'll check it out tomorrow and get back to you. As I mentio...

In forum Thunderbolt Windows eGPU

3 years ago
It's the 1080 Ti. Just got it working on my late 2015 MBP. ...

In forum Thunderbolt Windows eGPU

3 years ago
The way I got around that issue was to download the driver f...

In forum Thunderbolt macOS eGPU

3 years ago
Can confirm Dell 7710 working with Razer Core on Windows 10....

In forum Thunderbolt Windows eGPU

3 years ago
Thanks for the feedback. I'm stuck on Win 7 for software pu...

In forum Thunderbolt Windows eGPU

3 years ago
Looks like the issue is the Thunderbolt NVM Firmware. Stuck...

In forum Thunderbolt Windows eGPU

3 years ago
Running 7710 with the M5000m and Windows 7. Trying to attac...

In forum Thunderbolt Windows eGPU

3 years ago