Notifications
Clear all
jefniro
jefniro
Group: Registered
Joined: December 6, 2016
Reputable Member
5
@gian777, I think there is an error with the installed versi...

In forum Thunderbolt Windows eGPU

3 days ago
Uhm...it needs to be sure that you don't have any errors wit...

In forum Thunderbolt Windows eGPU

4 days ago
@gian777, Hi Gianluca, these commands works? msiexec.ex...

In forum Thunderbolt Windows eGPU

4 days ago
New projects added: Projects 14530-14590 Cause: covid...

In forum Feedback & Suggestions

5 days ago
@blackjack84, WOW!!!! That's incredible!! Really incredible!...

In forum Feedback & Suggestions

7 days ago
We reach 470 Peta Flops. That's more than twice the 149 peta...

In forum Feedback & Suggestions

1 week ago
@blackjack84 Our souls will fight it, our technology will be...

In forum Feedback & Suggestions

2 weeks ago
@itsage, it's amazing!!! Cool!!!

In forum Feedback & Suggestions

2 weeks ago
Hello everybody, an update about my procedure. Tested...

In forum Thunderbolt Windows eGPU

3 weeks ago
@nu_ninja, it's very difficult to get one of them... 🙁 It ...

In forum Feedback & Suggestions

3 weeks ago
@xkendy_kendy, same behavior! I paused it because is not cle...

In forum Feedback & Suggestions

3 weeks ago
Joined! 😀

In forum Feedback & Suggestions

4 weeks ago
My eGPU for it.. Configure -> Slots -> gpu ->...

In forum Feedback & Suggestions

4 weeks ago
Kickstarter is the biggest nest of missed genius!! I don't t...

In forum Thunderbolt Enclosures

2 months ago
@jangoloti_1 I don't think that it needs to add some kind ...

In forum Thunderbolt Enclosures

2 months ago
I checked mine:

In forum Thunderbolt Enclosures

2 months ago
@jangoloti_1 Cool!! I'm happy for you. How did you ...

In forum Thunderbolt Enclosures

2 months ago
@the_rig Hello! These are mine, same disk (SX8200 PRO 1TB)...

In forum Thunderbolt Enclosures

3 months ago
@itsage it's a mistery! 😀

In forum Thunderbolt Enclosures

3 months ago
You all are wasting your time... 😉

In forum Thunderbolt Enclosures

3 months ago
Today I received my new Wavlink TB3 enclosure from Wavlink s...

In forum Thunderbolt Enclosures

3 months ago
New AMD Radeon Radeon RX 5950XT, RX 5950, RX 5900 and RX 580...

In forum GPU, Monitor & Peripherals

3 months ago
@jangoloti_1 Ok, so it worked but with wake/sleep issue. You...

In forum Thunderbolt Enclosures

3 months ago
@jangoloti_1 As I understand your enclosure has never ...

In forum Thunderbolt Enclosures

3 months ago
@jangoloti_1 Uhm... no good! Ok, what kind of firmware do ...

In forum Thunderbolt Enclosures

3 months ago
@newlich It seems that TB4 has the same performances as Th...

In forum Feedback & Suggestions

3 months ago
@tsakal The price of the Radeon VII is too high in this mo...

In forum What gear should I buy?

3 months ago
@tsakal I think that at the same price, if you have enough p...

In forum What gear should I buy?

3 months ago
Thank you for sharing these moments! My best wishes! Thunder...

In forum Feedback & Suggestions

3 months ago
My Catalina 10.15.3 beta (developper) performances, away fro...

In forum Thunderbolt macOS eGPU

3 months ago
No problem, I will resolve it. But I suggest you to remove y...

In forum Thunderbolt Enclosures

3 months ago
@naticom Everything ok here, Catalina 10.15.3 (new beta so...

In forum What gear should I buy?

3 months ago
@jangoloti_1 definitely your firmware ROM is wrong for UTE02...

In forum Thunderbolt Enclosures

3 months ago
Same error here, I followed the procedure but now the wavlin...

In forum Thunderbolt Enclosures

3 months ago
@mac_editor Im MY case when my OS updates it changes the s...

In forum Thunderbolt macOS eGPU

3 months ago
Right, you need to keep pressed the Option button at start.....

In forum Thunderbolt macOS eGPU

3 months ago
 of  7