jonwatso
jonwatso
Group: Registered
Joined: March 21, 2017 11:00 pm
Trusted Member
3
Glad it worked well for you 🙂

In forum Build Guides

3 months ago
Just tested on my setup and can confirm that you can now acc...

In forum Thunderbolt macOS Setup

4 months ago
@mac_editor Thank you so much for this wonderful little tool...

In forum Thunderbolt macOS Setup

5 months ago
Ahh! Finally! Such a superficial thing, but It will be nice ...

In forum Thunderbolt macOS Setup

11 months ago
sorry for the late reply! I believe its due to the limited b...

In forum Build Guides

12 months ago
I'm afraid clamshell mode was removed shortly after it was...

In forum Thunderbolt macOS Setup

1 year ago
Thank you! Will give it a shot when I get home.

In forum Thunderbolt macOS Setup

1 year ago
How to rename graphics in "about this mac"?

In forum Thunderbolt macOS Setup

1 year ago
No issues here with Akitio Node. Haven’t tried a R9 Fury. ...

In forum Thunderbolt Enclosures

1 year ago
I only noticed a 1% drop in performance via benchmarking (va...

In forum PSU, Fans & Cables

1 year ago
Yes you can, All you need is the Apple Thunderbolt 2 to Th...

In forum PSU, Fans & Cables

1 year ago
Looks like the lack of clamshell mode is an intentional OS C...

In forum Thunderbolt macOS Setup

1 year ago
Final Cut and eGPU One of the things that originally attra...

In forum Build Guides

1 year ago
Damn! I was hoping that beta 6 would bring it back. Can conf...

In forum Thunderbolt macOS Setup

1 year ago
Oh man, that looks amazing. 

In forum Thunderbolt Enclosures

1 year ago
When I had a 13" 2013 MacBook Pro the only way to get Lightr...

In forum Thunderbolt macOS Setup

1 year ago
Would this be possible, is it simply just a firmware limit...

In forum Thunderbolt Enclosures

1 year ago
mid-2017 15" Macbook Pro RP560 + RX480 @32Gbps-TB3 (AKiTiO N...

In forum Build Guides

1 year ago
Thanks @mac_editor!   

In forum Thunderbolt macOS Setup

1 year ago
How to find what kext file my GPU is using?

In forum Thunderbolt macOS Setup

1 year ago
Thanks for your input @nando4 always wondered about the te...

In forum Thunderbolt macOS Setup

1 year ago
Check out my implantation on my late 2013 13" MBP. Since the...

In forum Thunderbolt macOS Setup

1 year ago
Ahh that's pretty lame to hear. 

In forum Thunderbolt macOS Setup

1 year ago
Ahh exciting times! Thanks for the update, quite handy hav...

In forum Thunderbolt Enclosures

1 year ago
@goalque Thanks for clarifying this!   

In forum Thunderbolt Enclosures

2 years ago
@DanKnight what does this mean for Akitio and Apple? Will ...

In forum Thunderbolt Enclosures

2 years ago
No issues here with my 2013 MacBook Pro

In forum Thunderbolt macOS Setup

2 years ago
Would love to see benchmark numbers from an benchmark appl...

In forum Thunderbolt macOS Setup

2 years ago
Here is a video my friend made running his TB1 Mac with high...

In forum Thunderbolt macOS Setup

2 years ago
I'd recommend checking out my implementation guide. You ca...

In forum Thunderbolt macOS Setup

2 years ago
@theitsage it goes gray but doesn't show the loading bar. Lo...

In forum Thunderbolt macOS Setup

2 years ago
/p> Just noticed that we have native eGPU support in recov...

In forum Thunderbolt macOS Setup

2 years ago
I can't wait for Final Cut to work without deleting any sy...

In forum Build Guides

2 years ago
@sixsixone Thanks for the updates! It's nice to see that the...

In forum Thunderbolt Enclosures

2 years ago
This is what I am interested in. 

In forum Thunderbolt Enclosures

2 years ago
Glad you were able to track them down. The loss of  being to...

In forum Thunderbolt macOS Setup

2 years ago
Page 1 / 2 Next