Activity
 
jpme
jpme
Group: Registered
Joined: January 28, 2017 3:50 pm
Trusted Member
3
that's good news. radeon vii is a no brainer for anyone want...

In forum Thunderbolt macOS Setup

1 month ago
understood, thank you.

In forum Thunderbolt macOS Setup

2 months ago
That's good news. Thank you

In forum Thunderbolt macOS Setup

2 months ago
radeon 7 with mantiz venus

In forum Thunderbolt macOS Setup

2 months ago
Which I had the power nap feature turned on. It was fine bef...

In forum Thunderbolt macOS Setup

11 months ago
egpu hd disconnected when sleep

In forum Thunderbolt macOS Setup

11 months ago
High Sierra will have native support for amd card. But I'm n...

In forum Thunderbolt macOS Setup

1 year ago
thanks for sharing.

In forum Thunderbolt macOS Setup

1 year ago
thanks for sharing.  when you mentioned gaming is it on boo...

In forum Thunderbolt macOS Setup

1 year ago
thank you,  will need to route out to another higher powe...

In forum Thunderbolt macOS Setup

1 year ago
that is what I'm aware of until I come across this link abov...

In forum Thunderbolt macOS Setup

1 year ago
Radeon RX Vega 64 power requirement

In forum Thunderbolt macOS Setup

1 year ago
The same dvi works fine on bootcamp.  I've just installed...

In forum Thunderbolt macOS Setup

1 year ago
I've used the same setup with bootcamp, there's no problem w...

In forum Thunderbolt macOS Setup

1 year ago
Odd monitor color after update

In forum Thunderbolt macOS Setup

1 year ago
I just boot up and notice the amd radeon setting on the righ...

In forum Thunderbolt Windows Setup

1 year ago
out of a sudden, it just update like normal from AMD update....

In forum Thunderbolt Windows Setup

1 year ago
Is it there nobody except having problem updating gnu driver...

In forum Thunderbolt Windows Setup

1 year ago
update driver for egpu

In forum Thunderbolt Windows Setup

1 year ago
10.13.4 Beta (17E139j) was able to do clamshell mode on my m...

In forum Thunderbolt macOS Setup

1 year ago
Is it time for Vega yet?

In forum Thunderbolt macOS Setup

1 year ago
I've been going back and forth with bootcamp egpu for few da...

In forum Thunderbolt macOS Setup

1 year ago
I have similar problem but its mostly caused by a plugged in...

In forum Thunderbolt macOS Setup

1 year ago
I've got it through now by re enable the PCIE Bridge x16-190...

In forum Thunderbolt Windows Setup

1 year ago
I can only activate integrated.bat in windows, but I can't g...

In forum Thunderbolt Windows Setup

1 year ago
I've searching bit more and come across/p> Which I'm able ...

In forum Thunderbolt Windows Setup

1 year ago
advice on integrated.bat needed

In forum Thunderbolt Windows Setup

1 year ago
tv random flash

In forum Thunderbolt macOS Setup

1 year ago
Thank you,    I disabled everything under power setting....

In forum Thunderbolt Windows Setup

1 year ago
internal display blinking

In forum Thunderbolt Windows Setup

1 year ago
Hi All,   I'm thinking is it worthwhile to update my fir...

In forum Thunderbolt Enclosures

1 year ago
I've got good news, I got it working with my smart tv and ...

In forum Thunderbolt macOS Setup

1 year ago
What is on win10 I assume?

In forum Thunderbolt macOS Setup

2 years ago
what's your maximum amount of tv/monitor with your eGPU?

In forum Thunderbolt macOS Setup

2 years ago
Just tried it, same result.  However it works when there's...

In forum Thunderbolt macOS Setup

2 years ago
will try to update mine tonight. 

In forum Thunderbolt macOS Setup

2 years ago
Page 1 / 3