Share:
Keith Walls
Group: Registered
Joined: October 31, 2017 7:06 pm
Eminent Member
2
I have successfully installed the latest Windows 10 version ...

In forum Thunderbolt Windows Setup

4 months ago
Well Mac OS 10.14.1 is out but still no nVidia drivers. Fru...

In forum Thunderbolt macOS Setup

7 months ago
@goalque Can't wait to try it! Thanks for your hard work!

In forum Thunderbolt macOS Setup

9 months ago
Happy to report nVidia eGPU works fine with iMac Pro running...

In forum Thunderbolt Windows Setup

9 months ago
For the record, still no dice with an iMac Pro running 10.13...

In forum Thunderbolt macOS Setup

10 months ago
@goalque Yes my errors were all about bad cache entries and...

In forum Thunderbolt macOS Setup

10 months ago
Pleased to report that this works perfectly with my MBP 2017...

In forum Thunderbolt macOS Setup

11 months ago
@goalque, I formatted with Fat32 on two different memory sti...

In forum Thunderbolt macOS Setup

11 months ago
Trying to install "automate on 16GB USB stick formatted in F...

In forum Thunderbolt macOS Setup

11 months ago
@fr34k As an FYI, I updated to 10.13.5 and re-ran current s...

In forum Thunderbolt macOS Setup

12 months ago
I removed the patches on 13.4 with the --uninstall command, ...

In forum Thunderbolt macOS Setup

12 months ago
@fr34k Yes. Should it be off?

In forum Thunderbolt macOS Setup

12 months ago
@fr34k I did let the nVidia drivers update to 35.106, to no...

In forum Thunderbolt macOS Setup

12 months ago
I'm afraid it's a no-go with the MacBook Pro 14,3 (15" 2017....

In forum Thunderbolt macOS Setup

12 months ago
@goalque If you need help testing (the EFI solution) on oth...

In forum Thunderbolt macOS Setup

1 year ago
@fr34k @goalque @mac_editor Any idea if 10.13.5 is going to...

In forum Thunderbolt macOS Setup

1 year ago
@goalque The external monitor attached to the eGPU worked j...

In forum Thunderbolt macOS Setup

1 year ago
@fr34k It won't even boot with everything connected. If ...

In forum Thunderbolt macOS Setup

1 year ago
On the iMac Pro, external monitor connected to GTX 1080 Ti ...

In forum Thunderbolt macOS Setup

1 year ago
Geekbench 4 results (GTX 1080i eGPU) CUDA 252637 Metal 205...

In forum Thunderbolt macOS Setup

1 year ago
fr34k et al. Thanks for your hard work on this! It appears...

In forum Thunderbolt macOS Setup

1 year ago
Script ran to completion, no errors. Internal display is bla...

In forum Thunderbolt macOS Setup

1 year ago
@mize No, I have not attempted to go to 10.13.4 with my iMa...

In forum Thunderbolt macOS Setup

1 year ago
Just for grins I updated to the public beta of 13.5 and upda...

In forum Thunderbolt macOS Setup

1 year ago
Not sure yet about 13.4, but with 13.3 and an iMac Pro, you ...

In forum Thunderbolt macOS Setup

1 year ago
New Beta hit today- let's hope they have fixed some of the t...

In forum Thunderbolt macOS Setup

1 year ago
@Arthy, no, it does not work at all when the external monito...

In forum Thunderbolt macOS Setup

1 year ago
@fr34k- it works on a MacBook Pro (2017, TB3, ) but the eGPU...

In forum Thunderbolt macOS Setup

1 year ago
Did all the steps- including replacing the Wrangler with ver...

In forum Thunderbolt macOS Setup

1 year ago
Seems like the best course of action.

In forum Thunderbolt macOS Setup

1 year ago
Ok, do a kext swap. Where is the one we need to swap in? T...

In forum Thunderbolt macOS Setup

1 year ago
The version 8 package (nVidia support on TB3) doesn't work f...

In forum Thunderbolt macOS Setup

1 year ago
@J_H_D_H, Thanks! That worked. Everything is working again ...

In forum Thunderbolt macOS Setup

1 year ago
I updated to 17D2104 (build fork for iMac Pro) and I cannot ...

In forum Thunderbolt macOS Setup

1 year ago