lexine
lexine
Group: Registered
Joined: October 6, 2017 11:44 am
Eminent Member
2
Sold. Please close

In forum For Sale / Wanted

6 months ago
Still available

In forum For Sale / Wanted

6 months ago
Replied, sorry your email was in spam 🙂

In forum For Sale / Wanted

6 months ago
[EU] FS: €150Aorus Gaming Box 1070 (without GPU)

In forum For Sale / Wanted

6 months ago
Tried, still the same result ... I reinstalled back the firs...

In forum Thunderbolt macOS Setup

8 months ago
well unfortunately that was it ... no more lines in the log ...

In forum Thunderbolt macOS Setup

8 months ago
I am always the special case : -))) ... currently testing th...

In forum Thunderbolt macOS Setup

8 months ago
@goalque I just connected the eGPU while I was already worki...

In forum Thunderbolt macOS Setup

8 months ago
Here is the boot section which has been generated : 

In forum Thunderbolt macOS Setup

8 months ago
I don't have a backup of config.plist available now from tho...

In forum Thunderbolt macOS Setup

8 months ago
Dear all, I can confirm that the hybrid solution is worki...

In forum Thunderbolt macOS Setup

8 months ago
Try to check first post in -- >

In forum Thunderbolt macOS Setup

8 months ago
Which version of NVDIA drivers are you using ? Are the lates...

In forum Thunderbolt macOS Setup

8 months ago
Are you using the latest NVDIA driver ? It was the same prob...

In forum Thunderbolt macOS Setup

8 months ago
I am really looking forwards as well to test this solution, ...

In forum Thunderbolt macOS Setup

9 months ago
I guess the firmware should be the same as well in all of th...

In forum Thunderbolt Enclosures

9 months ago
@leoleal You are the champ ... I followed your steps, and I ...

In forum Thunderbolt macOS Setup

9 months ago
Tried the same as @ningauble77 : "booting with egpu attached...

In forum Thunderbolt macOS Setup

9 months ago
Unfortunately the logout and login is not working for me as ...

In forum Thunderbolt macOS Setup

9 months ago
Thanks for the hint, but I am not really sure whether it...

In forum Thunderbolt macOS Setup

10 months ago
Hey all, I just to let you know I followed the installatio...

In forum Thunderbolt macOS Setup

10 months ago
Well done! Great job ... I found this site fantastic to help...

In forum Feedback & Suggestions

1 year ago
Hi Oleg, my system report / display show as well that inte...

In forum Thunderbolt macOS Setup

1 year ago
Well it was approved as the post was visible the other day o...

In forum Thunderbolt macOS Setup

1 year ago
So I have done some tests and I can confirm that when bootin...

In forum Thunderbolt macOS Setup

1 year ago
I will do some tests during the weekend, as I need to instal...

In forum Thunderbolt macOS Setup

1 year ago
hey, can you please share more details how to request the ...

In forum Thunderbolt macOS Setup

1 year ago
I see as well iGPU in basic about this mac, but in system ...

In forum Thunderbolt macOS Setup

1 year ago
OK I just thought that it might be enough to call  this exte...

In forum Thunderbolt macOS Setup

1 year ago
well I am not a developer, just thinking, isn't there a po...

In forum Thunderbolt macOS Setup

1 year ago
You need to have SIP enabled during the driver installation ...

In forum Thunderbolt macOS Setup

1 year ago
@imcalledandy: Basically you are right Install High Sie...

In forum Thunderbolt macOS Setup

1 year ago
Got it working MBP 13 2017 TouchBar & Aorus Gaming Box.....

In forum Thunderbolt macOS Setup

1 year ago
Please be aware that during NVIDIA drivers install SIP needs...

In forum Thunderbolt macOS Setup

1 year ago
Well, I am always for some testing ... upgrading to HS now :...

In forum Thunderbolt macOS Setup

1 year ago
I guess it should be the RebuildCaches function 😉 ... but ...

In forum Thunderbolt macOS Setup

1 year ago
Page 1 / 2 Next