Share:
mac_editor
mac_editor
Group: Moderator
Joined: March 14, 2017 3:52 am
Noble Member Moderator
3
@bladerunner not exactly sure what you wanted to ask, but go...

In forum Thunderbolt macOS Setup

6 hours ago
@minip that’s how EFI works. If you boot without it, the sys...

In forum Thunderbolt macOS Setup

6 hours ago
@jeroen-van-keulen I presume you mean 10.14.6 Beta 1. Yes, t...

In forum Thunderbolt macOS Setup

1 day ago
@alec What GPU is shown as doing the processing in Task Mana...

In forum Thunderbolt Windows Setup

2 days ago
@alex_ai I am noticing the same problem on 10.14.6 B1. While...

In forum GPU, Monitor & Peripherals

3 days ago
@alec Not at all. I am and will be away from my external mon...

In forum Thunderbolt Windows Setup

3 days ago
@admins thank you for fixing the hyperlinking feature. Much ...

In forum Feedback & Suggestions

3 days ago
@oliverb it is, as stated in the automate-eGPU EFI documenta...

In forum Thunderbolt macOS Setup

3 days ago
@nando4 @itsage Automatic hyperlinking for common solutions/...

In forum Feedback & Suggestions

3 days ago
@oliverb which is why I didn't quote it 🙂

In forum GPU, Monitor & Peripherals

3 days ago
@minip Follow either purge-wrangler or automate-eGPU EFI, wh...

In forum Thunderbolt macOS Setup

3 days ago
@oliverb it's in their signature.

In forum GPU, Monitor & Peripherals

3 days ago
@timothyov I don't know, to be honest. The point I was makin...

In forum GPU, Monitor & Peripherals

4 days ago
@ningauble77 Interestingly, the issue I am facing with these...

In forum Thunderbolt macOS Setup

5 days ago
@timothyov Not all chips are created equal. Meaning, poten...

In forum GPU, Monitor & Peripherals

5 days ago
@souskei Information about undervolting that card was discus...

In forum Thunderbolt macOS Setup

6 days ago
@kelvin_tan sketchy at best, given the clear mistakes and ti...

In forum GPU, Monitor & Peripherals

1 week ago
@oliverb Luxmark shows incorrect GPU frequency (value at idl...

In forum Thunderbolt macOS Setup

1 week ago
@jordantylerreyes

In forum GPU, Monitor & Peripherals

1 week ago
@emanuelediba You would likely still need purge-nvda even wh...

In forum Build Guides

1 week ago
@topbestmusic2015 you can check using Activity Monitor > ...

In forum Thunderbolt macOS Setup

1 week ago
@timothyov Apple-configured AMD chips (found embedded in the...

In forum GPU, Monitor & Peripherals

1 week ago
@oliverb They could probably test the GPU on macOS as well. ...

In forum Build Guides

1 week ago
@infer Okay. In my testing, I never encountered Error 43, so...

In forum Build Guides

1 week ago
@topbestmusic2015 It sounds like you are not using an extern...

In forum Thunderbolt macOS Setup

1 week ago
@infer DDU all GPU drivers and retry. Ensure you are using d...

In forum Build Guides

1 week ago
@iwrwr macOS UI does need some GPU oomph for smoothness, but...

In forum Thunderbolt macOS Setup

2 weeks ago
@iwrwr Just make sure to enable boot on External Drive in Re...

In forum Thunderbolt macOS Setup

2 weeks ago
@ryanthomas1217 Connect the display to the eGPU directly whe...

In forum Thunderbolt Windows Setup

2 weeks ago
@iwrwr Thank you for elaborating. While I have not had scrol...

In forum Thunderbolt macOS Setup

2 weeks ago
My exact sentiments. First and last blower card.

In forum What gear should I buy?

2 weeks ago
@iwrwr I don't have issues without eGPU. Same system.

In forum Thunderbolt macOS Setup

3 weeks ago
Finally got around to watch the video. Was surprised it was ...

In forum Thunderbolt Enclosures

3 weeks ago
Shit. This is quite true - and local storage (non-NAS non-...

In forum PC Gaming

3 weeks ago
I have Backblaze (backs up non-NAS external stuff too) + loc...

In forum PC Gaming

3 weeks ago
@jay_shinde that is a natively supported configuration and d...

In forum Thunderbolt macOS Setup

3 weeks ago
Page 1 / 57