NavilleZhang
NavilleZhang
Group: Registered
Joined: November 1, 2018 1:11 pm
Trusted Member
3
Gentlemen. I've verified that my RTX card is working properl...

In forum Thunderbolt macOS Setup

9 months ago
I did some tests and it seems like as long as I'm using dGPU...

In forum Thunderbolt macOS Setup

10 months ago
And I've uninstalled AMD drivers with DDU already

In forum Thunderbolt macOS Setup

10 months ago
Still getting a bluescreen wrt AppleSPIDevice.sys

In forum Thunderbolt macOS Setup

10 months ago
Just tried that and the circle spins forever. Is there any m...

In forum Thunderbolt macOS Setup

10 months ago
During the screenshot the eGPU is not plugged in, since ...

In forum Thunderbolt macOS Setup

10 months ago
it says the file is too big so I uploaded them to mega, he...

In forum Thunderbolt macOS Setup

10 months ago
I found out that you need to explicitly run intergrated.bat ...

In forum Thunderbolt macOS Setup

10 months ago
I used my own dumped dsl as a base and used mgear1981's dsl ...

In forum Thunderbolt macOS Setup

10 months ago
RE: automate-eGPU EFI - eGPU boot manager for macOS and Wind...

In forum Thunderbolt macOS Setup

10 months ago
You didn't attach it anyhow

In forum Thunderbolt macOS Setup

10 months ago
``` change false to true and you are ready to go. Tr...

In forum Thunderbolt macOS Setup

10 months ago
Can you try debug mode and attach the log?

In forum Thunderbolt macOS Setup

10 months ago
I had similar experience. It will take a while if the US...

In forum Thunderbolt macOS Setup

10 months ago
I see, english is not my first language. So I misunderst...

In forum Thunderbolt macOS Setup

10 months ago
That was actually the first doc I tried, however it was ve...

In forum Thunderbolt macOS Setup

10 months ago
Mind shareing your setup guide for this? Since I can't f...

In forum Thunderbolt macOS Setup

10 months ago
Yeah but GTX 780 is IMHO way too old to consider. I will pro...

In forum Thunderbolt macOS Setup

10 months ago
Not exactly. 2080Ti doesn’t have macOS drivers : ( So pr...

In forum Thunderbolt macOS Setup

10 months ago
Thanks. But from my understanding here, since you mentio...

In forum Thunderbolt macOS Setup

10 months ago
Does that mean I’ll never ever able to Bootcamp a NVIDIA...

In forum Thunderbolt macOS Setup

10 months ago
All I did was multiple recovery from internet. I guess t...

In forum Thunderbolt macOS Setup

10 months ago
I understand, I misunderstand the mechanics that I thought...

In forum Thunderbolt macOS Setup

10 months ago
@mac_editor IIUTC, you managed to achieve what I'm trying t...

In forum Thunderbolt macOS Setup

10 months ago
Always on 10.14, I always upgrade to the lastest released ...

In forum Thunderbolt macOS Setup

10 months ago
Please see updated  reply that got rid of the confusion....

In forum Thunderbolt macOS Setup

10 months ago
I wrote that attempt in (hopefully) great detail here, i...

In forum Thunderbolt macOS Setup

10 months ago
Oooops I mess up. It should be apple_set_os resulted in ...

In forum Thunderbolt macOS Setup

10 months ago
10.14.1 BootROM/SMC version is available in my reply slight...

In forum Thunderbolt macOS Setup

10 months ago
"Where did @navillezhang see the iGPU on Windows? " Windows...

In forum Thunderbolt macOS Setup

10 months ago
Cheers. What exactly is the difference though? Considering...

In forum Thunderbolt macOS Setup

10 months ago
The interesting bit is that I don’t see the iGPU even with a...

In forum Thunderbolt macOS Setup

10 months ago
Can boot. Plugged in eGPU, installed NVIDIA driver and err...

In forum Thunderbolt macOS Setup

10 months ago
@goalque I'm not sure why the BootROM versions on the intern...

In forum Thunderbolt macOS Setup

10 months ago
The Win10 is a fresh install and I'm pretty sure I didn't ...

In forum Thunderbolt macOS Setup

10 months ago
  Boot ROM Version: 250.0.0.0.0   SMC Version: 2.38f7 ...

In forum Thunderbolt macOS Setup

10 months ago
 of  2