nkh004
nkh004
Group: Registered
Joined: December 1, 2016 4:27 pm
Eminent Member
2
Hey, sorry haven't logged in in a bit. I've still got it, be...

In forum For Sale / Wanted

1 year  ago
I'm thinking $400

In forum For Sale / Wanted

1 year  ago
Selling Thunder2 / GTX1060 Mini

In forum For Sale / Wanted

1 year  ago
I haven't seen any issues revolving around egpu / El Capitan...

In forum Thunderbolt macOS Setup

2 years  ago
  Akitio Thunder 2 | Zotac GTX1060 6GB | Mid 2011 27" iMac...

In forum PC Gaming

2 years  ago
Poor Video Quality on External

In forum Thunderbolt macOS Setup

2 years  ago
This is probably a dumb questions. Can you utilize both TB...

In forum Thunderbolt macOS Setup

2 years  ago
Ah ha!! Uninstalled again nvidia manager booted up in sa...

In forum Thunderbolt macOS Setup

2 years  ago
I'm having the same problem. It works on the windows side...

In forum Thunderbolt Windows Setup

2 years  ago
  ***      automate-eGPU.sh v1.0.1      *** * (c) 2016, ...

In forum Thunderbolt macOS Setup

2 years  ago
The more you know! Thanks. 

In forum Thunderbolt macOS Setup

2 years  ago
When I was getting the boot-loop panics I deleted the nv...

In forum Thunderbolt macOS Setup

2 years  ago
***      automate-eGPU.sh v1.0.1      *** * (c) 2016, 2017...

In forum Thunderbolt macOS Setup

2 years  ago
I had this up and running yesterday, then I started to get t...

In forum Thunderbolt macOS Setup

2 years  ago
Okay, went in and uninstalled as many nvidia/geforce prefere...

In forum Thunderbolt macOS Setup

2 years  ago
No detection macOS external monitor

In forum Thunderbolt macOS Setup

2 years  ago
Follow the guide here, seems to be working for people. 

In forum Build Guides

2 years  ago
Can't seem to get the internal screen going on my iMac. I ha...

In forum Build Guides

2 years  ago
@enjoy  I've got the external monitor on the windows side th...

In forum Build Guides

2 years  ago
Has anyone been able to do this on an iMac?

In forum Build Guides

2 years  ago
Has anyone tried this with an iMac? Any reason it wouldn't w...

In forum Thunderbolt macOS Setup

2 years  ago
To the best of my knowledge, and at the time of my build...

In forum Build Guides

2 years  ago
Awesome, thanks!

In forum Thunderbolt macOS Setup

2 years  ago
I'm still not able to find any info on this.  Has anyone u...

In forum Thunderbolt macOS Setup

2 years  ago
GTX 1060 Drivers

In forum Thunderbolt macOS Setup

2 years  ago
Thank you!! I had a lot of fun making it.  Very little techn...

In forum Build Guides

2 years  ago
Good deal. Used GPU-Z, under 98% load hitting about 62 -66 d...

In forum Thunderbolt Enclosures

2 years  ago
No concerns. I'm just wondering how to actually monitor the ...

In forum Thunderbolt Enclosures

2 years  ago
AkiTiO Closed Running Tempature

In forum Thunderbolt Enclosures

2 years  ago
Its a transistor, identified by the Q next to the component....

In forum PSU, Fans & Cables

2 years  ago
mid-2011 27" iMac HD6970M + [email protected] (AKiTiO Thund...

In forum Build Guides

2 years  ago
Sure! I'll post a new thread with all the details this weeke...

In forum Thunderbolt Windows Setup

2 years  ago
Awesome, thanks for your help! 

In forum Thunderbolt Windows Setup

2 years  ago
Made the necessary cable mods myself. Dell DA-2 up and runni...

In forum Thunderbolt Windows Setup

2 years  ago
Ah, I though I could get a head start installing drivers and...

In forum Thunderbolt Windows Setup

2 years  ago
haha, nope! It makes the card and box spin up though. And wh...

In forum Thunderbolt Windows Setup

2 years  ago
Page 1 / 2 Next