Activity
 
Share:
ozzy
ozzy
Group: Registered
Joined: April 27, 2017 12:35 pm
Trusted Member
3
FS: $250 OBO EVGA Nvidia 1070 Founders Edition

In forum For Sale / Wanted

1 week ago
I've got a Vega 56 in an Akitio Node (400 W power supply). I...

In forum Thunderbolt Enclosures

3 weeks ago
@mac_editor Whoops - good catch 😳  I made that change a...

In forum Thunderbolt macOS Setup

3 weeks ago
@mac_editor I agree, although I think it is more a function ...

In forum Thunderbolt macOS Setup

3 weeks ago
Now that I've managed to get Windows 10 installed in UEFI mo...

In forum Thunderbolt macOS Setup

3 weeks ago
Hi guys, Bit of an odd one. The EFI boot stopped loading ...

In forum Thunderbolt macOS Setup

3 weeks ago
There seems to be something very odd going on with my new Wi...

In forum Thunderbolt macOS Setup

3 weeks ago
Took a bit more work than I expected, but I managed to get W...

In forum Thunderbolt macOS Setup

4 weeks ago
Thanks - will do

In forum Thunderbolt macOS Setup

4 weeks ago
Large in-game benchmarking database results

In forum Thunderbolt macOS Setup

4 weeks ago
@nu_ninja No. I wiped out my existing bootcamp partition to ...

In forum Thunderbolt macOS Setup

4 weeks ago
@emanuelediba yea, nando confirmed that last night. Trying t...

In forum Thunderbolt macOS Setup

4 weeks ago
Yea, I've got the Windows versions of everything and have di...

In forum Thunderbolt macOS Setup

4 weeks ago
@goalque Thanks for that link. That's the second person that...

In forum Thunderbolt macOS Setup

4 weeks ago
Got the AMD Vega 56 installed. I installed purge-nvda and th...

In forum Thunderbolt macOS Setup

4 weeks ago
I use an Akitio Node with an nVidia 1070 in both Windows and...

In forum Thunderbolt macOS Setup

4 weeks ago
@mac_editor Yea, I saw both your and that build guide. My wi...

In forum Thunderbolt macOS Setup

4 weeks ago
@Mac_editor Thanks for the detail, super helpful and now I u...

In forum Thunderbolt macOS Setup

4 weeks ago
Hi guys - maybe a dumb question here. I'm going to repla...

In forum Thunderbolt macOS Setup

4 weeks ago
@mac_editor No worries! Let me know if you wanted to test an...

In forum Thunderbolt macOS Setup

8 months ago
I was able to manually insert the settings into the .plist f...

In forum Thunderbolt macOS Setup

8 months ago
@mac_editor  Any idea how to search for applications in case...

In forum Thunderbolt macOS Setup

8 months ago
@Charly4 I've been travelling the last two weeks so I haven'...

In forum Thunderbolt macOS Setup

9 months ago
@Christian I've never been able to get hot-lugging/unpluggin...

In forum Build Guides

9 months ago
I've been running it fine on 10.3.6, so I think the solu...

In forum Thunderbolt macOS Setup

10 months ago
I am debating getting a 13" model to replace my mid-2012 15"...

In forum What gear should I buy?

10 months ago
@goalque @Pavelusha @mac_editor Thank you to you three!!! Th...

In forum Thunderbolt macOS Setup

10 months ago
Best news all day 🙂

In forum Thunderbolt macOS Setup

11 months ago
@mac_editor yes, I can get the Heaven benchmark to run fine....

In forum Thunderbolt macOS Setup

11 months ago
Tried this with my setup - 10.3.5, 2012 MBP 15" Retina with ...

In forum Thunderbolt macOS Setup

11 months ago
Just a quick intrusion into something that is technically we...

In forum Thunderbolt macOS Setup

11 months ago
Thanks for releasing goalque! Count me in as someone who wou...

In forum Thunderbolt macOS Setup

11 months ago
Here is the steps for the solution to get OpenGL acceleratio...

In forum Thunderbolt macOS Setup

11 months ago
I think the challenge you are seeing is that with the curren...

In forum Thunderbolt macOS Setup

11 months ago
@goalque - have you had a chance to test this on a 2012 Reti...

In forum Thunderbolt macOS Setup

12 months ago
Yes, I did. Using the older NVIDIA drivers makes OpenGL work...

In forum Thunderbolt macOS Setup

12 months ago
Page 1 / 3