Plastixx
Plastixx
Group: Registered
Joined: December 7, 2016 2:22 am
Trusted Member
3
Time to say goodbye to the eGPU life. A few days ago the sys...

In forum Build Guides

2 years ago
No. The Akitio Thunder3 requires a 12V power supply. The 6...

In forum PSU, Fans & Cables

2 years ago
I don't have either of those games, but between the card bei...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
What happens when you enable the HD 3000 in device manager? ...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
I wouldn't blame the hardware just yet. Either there's a sof...

In forum Thunderbolt macOS Setup

2 years ago
Internal or external display? If you're using the internal d...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
Buy a used Dell DA-2 power supply and then get this cable......

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
Explains why the USB port on the BEAST doesn't do anything. ...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
Have you tried setting Windows to display on the eGPU only? ...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
The 970 has roughly the same TDP as a RX 480, which runs per...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
NVIDIA made major changes sometime after 372.70. When I wa...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
I was using a GTX 960 with a mPCIe Beast. No problems at...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
I played around with it quite a bit and it doesn't seem to d...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
I successfully modded 372.70 to "work" with the 1050 (ex...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
<sarcasm>Very impressive.</sarcasm>

In forum PC Gaming

2 years ago
What version of Windows are you using and which NVIDIA drive...

In forum Laptop Computing

2 years ago
No noise from mine when used with a 960 or 480.   The DA...

In forum PSU, Fans & Cables

2 years ago
Could the boot problems have anything to do with legacy boot...

In forum Thunderbolt macOS Setup

2 years ago
Have you tried leaving the iGPU enabled?   I have an HP ...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
I don't have any experience with MacOS, but just wanted to p...

In forum Thunderbolt macOS Setup

2 years ago
I agree with Yukikaze; you can't beat the price of a DA-2.

In forum PSU, Fans & Cables

2 years ago
  Because my setup is connected via mPCIe without hot-pl...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
The whining noise could be due to a low PWM duty-cycle becau...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
I would suggest trying a different power supply. The one you...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
The beast doesn't come with the 6P/8P cable; it's sold separ...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
Have you checked to make sure the PCIe link speed is running...

In forum Build Guides

2 years ago
Just ran the 3DMark Fire Strike test and scored a 9798. That...

In forum Build Guides

2 years ago
I don't know if it's different on earlier versions of the be...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
Received a MSI RX 480 Gaming X 4GB in the mail today. After ...

In forum Build Guides

2 years ago
Glad you got it working reliably. Sucks that you have to do ...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
I've been thinking about buying one of these but can't decid...

In forum Custom eGPU Chassis

2 years ago
Have you tried under-clocking the card? I was thinking about...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
With my x1 Gen2 mPCIe setup, bus utilization while using the...

In forum Thunderbolt Windows Setup

2 years ago
I'm thinking of selling the 960 and the 1050 Ti (it's still ...

In forum Build Guides

2 years ago
Eh, not sure why they chose to use a 19V power supply. The A...

In forum PSU, Fans & Cables

2 years ago
Some power supplies have stability problems if there isn't a...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
Page 1 / 3 Next