psonice
psonice
Group: Registered
Joined: January 3, 2018 1:21 pm
Estimable Member
4
Sorry about that, fixed it a while ago but forgot to update ...

In forum Thunderbolt macOS Setup

2 weeks ago
I'm seeing another issue: the GPU fan is spinning up pretty ...

In forum Thunderbolt macOS Setup

2 months ago
Copy EFI folder to USB drive, not folder contents. (I di...

In forum Thunderbolt macOS Setup

2 months ago
Oooh, so close to perfect on a 2014 iMac 27" (AMD dGPU / TB2...

In forum Thunderbolt macOS Setup

2 months ago
I'm using a Sonnet eGPU 550, and would definitely recommend ...

In forum What gear should I buy?

5 months ago
@ikir oh, does it crash? I'll fix that when i can get 10.14 ...

In forum Thunderbolt macOS Setup

6 months ago
@itsage Brilliant, exactly what I wanted to know 🙂 And this...

In forum Thunderbolt macOS Setup

6 months ago
@chippy-mcchipset yes, I realise that. I'm wondering about A...

In forum Thunderbolt macOS Setup

6 months ago
Any general advice on the "which card" question tho? Just cu...

In forum Thunderbolt macOS Setup

6 months ago
@ikir what score do you get with MetalBench on Mojave? Very ...

In forum Thunderbolt macOS Setup

6 months ago
Hmm, maybe not worth the extra cost / hassle for the differe...

In forum Thunderbolt macOS Setup

6 months ago
@joysthokkins oh, ~4,600 isn't bad! I'm getting ~5,400 on my...

In forum Thunderbolt macOS Setup

6 months ago
Switching from 1080TI to Radeon

In forum Thunderbolt macOS Setup

6 months ago
Oh yes, and you asked about running accelerated stuff - when...

In forum Thunderbolt macOS Setup

6 months ago
That's a lot of of regex 😉 Output of that: 6938 And ye...

In forum Thunderbolt macOS Setup

6 months ago
No intel GPU.  Took a look in ioreg. The device ID ac...

In forum Thunderbolt macOS Setup

6 months ago
@goalque nearly but not quite working on iMac (2014 with Rad...

In forum Thunderbolt macOS Setup

6 months ago
@goalque Great to see you got it released 🙂 Has anyone trie...

In forum Thunderbolt macOS Setup

6 months ago
@goalque Thanks, interesting stuff 🙂 Would be interesting t...

In forum Thunderbolt macOS Setup

6 months ago
@goalque Do you have a devblog or twitter? Would love to lea...

In forum Thunderbolt macOS Setup

6 months ago
@fr34k Suggestion: Put a change log on that first post for a...

In forum Thunderbolt macOS Setup

8 months ago
I restored back to 10.3.3 backup overnight unfortunately...

In forum Thunderbolt macOS Setup

8 months ago
@fr34k: after reboot, logged in with eGPU disconnected. Plug...

In forum Thunderbolt macOS Setup

8 months ago
@fr34k minor issue at end of script, reboot didn't happen. G...

In forum Thunderbolt macOS Setup

8 months ago
@fr34k yep that’s fixed. Will update with success or details...

In forum Thunderbolt macOS Setup

8 months ago
@fr34k sorry, it's 10.13.4 (17E199)

In forum Thunderbolt macOS Setup

8 months ago
@fr34k I'm getting this: 2014 iMac 27 (TB2, AMD GPU) ...

In forum Thunderbolt macOS Setup

8 months ago
It sounds like your eGPU isn't recognised at all. Have you i...

In forum Thunderbolt macOS Setup

8 months ago
Try running MetalBench, it tells you what GPU it's running o...

In forum Thunderbolt macOS Setup

8 months ago
In system preferences, make sure the monitor attached to you...

In forum Thunderbolt macOS Setup

8 months ago
The latest update on the GitHub says it'll likely be tomorro...

In forum Thunderbolt macOS Setup

8 months ago
If you're running something heavy on it, yes, otherwise ...

In forum Thunderbolt macOS Setup

8 months ago
No idea which would end up best as I don't game, but on the ...

In forum What gear should I buy?

8 months ago
I'm now getting ~5400 on my 1080TI, 27% faster than when...

In forum Thunderbolt macOS Setup

8 months ago
@roibosh try logging out then back in again. That happens on...

In forum Thunderbolt macOS Setup

8 months ago
You don't need an enclosure, it's just a box that houses the...

In forum Thunderbolt Enclosures

8 months ago
Page 1 / 4 Next