Notifications
Clear all
PsyPryss
PsyPryss
Group: Registered
Joined: January 2, 2018
Trusted Member
3
@naticom It’s working fine here.

In forum Thunderbolt macOS eGPU

7 months ago
Reporting in that purge-nvda v3.0.6 works on macOS 10.14.6.

In forum Thunderbolt macOS eGPU

8 months ago
Reporting in that PurgeWrangler v5.1.3 works on macOS 10.14....

In forum Thunderbolt macOS eGPU

8 months ago
@mac_editor I’d have to wait until the full version ships. I...

In forum Thunderbolt macOS eGPU

10 months ago
@mac_editor Thanks!

In forum Thunderbolt macOS eGPU

1 year ago
@mac_editor Is it possible to add back the option to reboot ...

In forum Thunderbolt macOS eGPU

1 year ago
Mind walking me thru it? I got the lilu 1.2.7 kext. So I jus...

In forum Thunderbolt macOS eGPU

1 year ago
Run the script and select uninstall.

In forum Thunderbolt macOS eGPU

2 years ago
Script works in Majove (10.14 18A391). RX580 working no prob...

In forum Thunderbolt macOS eGPU

2 years ago
I too am having the same problem as @dream3. I don’t think i...

In forum Thunderbolt macOS eGPU

2 years ago
purge-nvda 3.0.0 works on 10.13.6. That aside after upgr...

In forum Thunderbolt macOS eGPU

2 years ago
purge-wrangler 4.1.2 still working on 10.13.6. That asid...

In forum Thunderbolt macOS eGPU

2 years ago
Reporting in that purge-nvda works on 10.13.5 on 2012 non-re...

In forum Thunderbolt macOS eGPU

2 years ago
Reporting that purge-wrangler works on 10.13.5 on 2012 non-r...

In forum Thunderbolt macOS eGPU

2 years ago
@mac_editor the error is gone. Works great. Thanks! Thank...

In forum Thunderbolt macOS eGPU

2 years ago
Gotcha. Btw, purge-nvda 2.1.0 also has the same error.

In forum Thunderbolt macOS eGPU

2 years ago
I’ll run it with sudo then. Thanks. 3.0.2 works. 3.1.0 works...

In forum Thunderbolt macOS eGPU

2 years ago
@mac_editor When the script (3.1.0) is run it shows “mkdir:...

In forum Thunderbolt macOS eGPU

2 years ago
Amazing work. Thank you sir.

In forum Thunderbolt macOS eGPU

2 years ago
Thanks for the amazing guide! I finally got Win10 working th...

In forum External GPU Builds

2 years ago
3.0.2 working on my end.

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: komocode Script completely ruined my system. ...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: Neo302 @simplekitten I got an OEM cable from a...

In forum Thunderbolt macOS eGPU

2 years ago
Where’s your external monitor connected to? The egpu or the ...

In forum Thunderbolt macOS eGPU

2 years ago
3.0.0 script works with 10.13.4 security update.

In forum Thunderbolt macOS eGPU

2 years ago
Thanks @mac_editor for all your work.

In forum Thunderbolt macOS eGPU

2 years ago
Updated 1.4.0 to 2.0.0. Works. No problems so far.

In forum Thunderbolt macOS eGPU

2 years ago
That’s the dgpu. What egpu are you using? AMD or Nvidia?

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: gumby I have a 750m in my macbook pro. It says ...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: Karl Snyder Posted by: PsyPryss Posted by...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: Karl Snyder I'm running Akitio Node + Radeon RX...

In forum Thunderbolt macOS eGPU

2 years ago
@sheldontung I have a 2012 MBP with the 650 and I’m using 1...

In forum Thunderbolt macOS eGPU

2 years ago
@chippy-mcchipset The order doesn’t seem to matter. Oop...

In forum Thunderbolt macOS eGPU

2 years ago
@mac_editor Can I just run the script over the old one ir ...

In forum Thunderbolt macOS eGPU

2 years ago
Thanks @mac_editor. Update: The brightness software didn’...

In forum Thunderbolt macOS eGPU

2 years ago
Tested Grid Autosport with 10.13.4. 3D acceleration improved...

In forum Thunderbolt macOS eGPU

2 years ago
 of  2