Rapunzel
Rapunzel
Group: Registered
Joined: February 23, 2017 12:27 am
Eminent Member
2
I only get it to sleep without ramping up or running fans  w...

In forum Thunderbolt macOS Setup

1 week ago
eGPU fan goes mad during sleep

In forum Thunderbolt macOS Setup

4 weeks ago
eGPU fan goes mad during sleep

In forum Thunderbolt macOS Setup

4 weeks ago
I tried the screensaver method and after a day it was slowly...

In forum Thunderbolt macOS Setup

4 weeks ago
Any new hex code for 10.13.6? I can't get my Thunder3 to wor...

In forum Thunderbolt macOS Setup

5 months ago
You could put a test install of High Sierra on an external d...

In forum Thunderbolt macOS Setup

1 year ago
Unfortunately I sold my RX460 which I could not get accelera...

In forum Thunderbolt macOS Setup

1 year ago
Just an update for those wondering if things will be working...

In forum Thunderbolt macOS Setup

1 year ago
Beta 5 recognizes my Akitio Thunder 3 after HEX patching. My...

In forum Thunderbolt macOS Setup

1 year ago
Hi, could you please check if this still works with macOS 10...

In forum Thunderbolt macOS Setup

2 years ago
I updated a 10.12.5 with installed Nvidia drivers to 10.13 :...

In forum Thunderbolt macOS Setup

2 years ago
Still no acceleration with my RX460 4GB and Macbook Pro 2016...

In forum Thunderbolt macOS Setup

2 years ago
Thank you very much! So it is the same behaviour I am ex...

In forum Thunderbolt macOS Setup

2 years ago
The said that they don't have a device to test, which I in...

In forum Thunderbolt Windows Setup

2 years ago
Thank you, I really want to know.

In forum Thunderbolt macOS Setup

2 years ago
Update regarding 10.12.5 Beta and RX 460 4GB with Thunder3: ...

In forum Thunderbolt macOS Setup

2 years ago
Thank you! An alternative method, especially useful if you...

In forum Thunderbolt Windows Setup

2 years ago
I got feedback: They don't have a device to test but they ...

In forum Thunderbolt Windows Setup

2 years ago
Please tell us what you did to succeed!

In forum Thunderbolt macOS Setup

2 years ago
Stupid question: If i use a conversion to Thunderbolt 2, wil...

In forum Thunderbolt macOS Setup

2 years ago
Do you mean the Macbook Pro firmware?!

In forum Thunderbolt macOS Setup

2 years ago
Same on 10.12.5 Beta 1. 🙁 Any idea how to get accelerati...

In forum Thunderbolt macOS Setup

2 years ago
I replaced 9500 woth 9510 and could use the script with an r...

In forum Thunderbolt macOS Setup

2 years ago
I submitted an official bug report (tech note). Maybe they w...

In forum Thunderbolt Windows Setup

2 years ago
After running macOS some time and checking the system inform...

In forum Thunderbolt macOS Setup

2 years ago
I have a MSI RX 460 4GB OC and cannot get it to work on Wind...

In forum Thunderbolt Windows Setup

2 years ago
I already do this, using a USB-C hub, a USB-C stick, a displ...

In forum Thunderbolt macOS Setup

2 years ago
I boot with the LG 4k display connected to the DisplayPort o...

In forum Thunderbolt macOS Setup

2 years ago
no acceleration / acceleration: Why? When? If?

In forum Thunderbolt macOS Setup

2 years ago
I tried the non beta version and the card was not accelerate...

In forum Thunderbolt macOS Setup

2 years ago
I got it working by replacing  9500  with 9510 in the script...

In forum Thunderbolt macOS Setup

2 years ago
Any update? I installed the newest beta and I am ready to ...

In forum Thunderbolt macOS Setup

2 years ago
I had a similar problem. After a shutdown it worked again.

In forum Thunderbolt macOS Setup

2 years ago
Ok, thanks for the feedback and the work.

In forum Thunderbolt macOS Setup

2 years ago
Hi, I am noob regarding all this EGPU stuff and I encountere...

In forum Thunderbolt macOS Setup

2 years ago