Activity
 
Notifications
Clear all
Riss
Riss
Group: Registered
Joined: August 8, 2017
Eminent Member
2
it does, but only on TB3 connection... if the Mac or eGPU is...

In forum Thunderbolt macOS eGPU

2 weeks ago
@itsage card and eGPU box have arrived - card seems OK (eBay...

In forum Thunderbolt macOS eGPU

5 months ago
@itsage I opted for Razer Core X and Vega Frontier air coole...

In forum Thunderbolt macOS eGPU

5 months ago
thanks @itsage! unfortunately the liquid version is way way ...

In forum Thunderbolt macOS eGPU

6 months ago
Best Radeon option for Final Cut Pro & Mac Pro 2013

In forum Thunderbolt macOS eGPU

6 months ago
Found someone online that makes custom cables for these eGPU...

In forum PSU, Fans & Cables

7 months ago
Hello @vava726, I’ve got Bizon 2S box w 400W PSU but woul...

In forum PSU, Fans & Cables

8 months ago
Maybe a stupid question, but since I'm running out of USB3 p...

In forum Thunderbolt macOS eGPU

11 months ago
Hello Toby, I'm in similar trouble 🙂 I wanted to replace ...

In forum PSU, Fans & Cables

11 months ago
Turns out I kept a using HFS+ on my system, UFI seems to wor...

In forum Thunderbolt macOS eGPU

1 year ago
Mac mini 2012 server with latest High Sierra & all secur...

In forum Thunderbolt macOS eGPU

1 year ago
Thanks mac_editor! Will remove the previous patch and try ou...

In forum Thunderbolt macOS eGPU

2 years ago
macOS 10.13.6 on rMBP 15" with GT750 + Akitio Thunder 2 with...

In forum Thunderbolt macOS eGPU

2 years ago
Hello Sage, Is there any viable eGPU TB2/TB3 enclosure th...

In forum External GPU Builds

2 years ago
Posted by: goalque @Riss Are you saying that @fr34k's or @...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: goalque Maybe he had to hot plug as well during...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: goalque Thanks @Riss Yes, you got the message: ...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: goalque Posted by: Riss I'm having a wee pr...

In forum Thunderbolt macOS eGPU

2 years ago
I'm having a wee problem it seems... I used before fr34k's s...

In forum Thunderbolt macOS eGPU

2 years ago
Tested successfully on Mac mini 2012 with Quadro P2000 and C...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: goalque @Riss, I can provide a new version with...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: goalque Just select the "EFI Boot" disk image o...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: ozzy Posted by: shameel have you guys tried...

In forum Thunderbolt macOS eGPU

2 years ago
I can confirm that this driver does the trick...it's not the...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: Riss Thanks a milion! The script worked immedia...

In forum Thunderbolt macOS eGPU

2 years ago
Thanks a milion! The script worked immediately on my mid 201...

In forum Thunderbolt macOS eGPU

2 years ago
Did you connect all the additional power cables to your GPU?...

In forum Thunderbolt macOS eGPU

3 years ago
Posted by: vakuum I have a question. Is it a driver issue ...

In forum Thunderbolt macOS eGPU

3 years ago