Activity
 
rmvz3
rmvz3
Group: Registered
Joined: April 16, 2017 1:22 pm
Trusted Member
3
Too bad. I was hoping it will work well so I could exchange ...

In forum Thunderbolt macOS Setup

4 days ago
Wow. Thank you very much, Ozzy. That was a really useful ans...

In forum Thunderbolt macOS Setup

2 months ago
Radeon Vega + MBP 10.1 (GT650M) + Bootcamp + Catalina?

In forum Thunderbolt macOS Setup

2 months ago
I ended up removing it because, although my card was rec...

In forum Thunderbolt macOS Setup

1 year ago
I’ve ended restoring my time machine backup. 🙁 This is t...

In forum Thunderbolt macOS Setup

1 year ago
Hi Mize, thank you for helping me. In fact, that was the f...

In forum Thunderbolt macOS Setup

1 year ago
Hi there. I need help. I’ve installed the script following t...

In forum Thunderbolt macOS Setup

1 year ago
Kinda XDD But it's not as hard as it sounds since I have...

In forum Thunderbolt macOS Setup

1 year ago
OK. It Works! I've been able to test it and the eGPU works f...

In forum Thunderbolt macOS Setup

1 year ago
VR HMD (Vive/Oculus) as "headless" display. Will it work?

In forum Thunderbolt macOS Setup

1 year ago
Yes. Same here. I ended restoring to standard kext and r...

In forum Thunderbolt macOS Setup

1 year ago
I have repeated the process and everything remains the same....

In forum Thunderbolt macOS Setup

1 year ago
Yes, it is. I'm doing everything again. I'm not really sure ...

In forum Thunderbolt macOS Setup

1 year ago
My fault. I had the SIP enabled. Sorry. Anyway, I’ve plugg...

In forum Thunderbolt macOS Setup

1 year ago
I've restored a Time Machine copy of AppleGPUWrangler.kext...

In forum Thunderbolt macOS Setup

1 year ago
Thank you, Sovereign.

In forum Thunderbolt macOS Setup

1 year ago
Great! I can live with that! Thank you for your help, rhenri...

In forum Thunderbolt macOS Setup

1 year ago
Thank you for answering rhenriques11 and Sovereign. In fac...

In forum Thunderbolt macOS Setup

1 year ago
Congratulations. Then you don't need to use the PureWrangl...

In forum Thunderbolt macOS Setup

1 year ago
Any Nvidia eGPU success case until now? I'll try it tomorrow...

In forum Thunderbolt macOS Setup

1 year ago
Please, don't apologize for that. We are all extremely g...

In forum Thunderbolt macOS Setup

1 year ago
Ouch! 🙁

In forum Thunderbolt macOS Setup

1 year ago
I'm gonna try right now. I have a Nvidia 650M dGPU and I'm...

In forum Thunderbolt macOS Setup

1 year ago
OMG! Will this work with hot plug feature too? I'm looking f...

In forum Thunderbolt macOS Setup

1 year ago
Thank you @laimis17

In forum Thunderbolt macOS Setup

1 year ago
Thank you very much, itsage. Good news. ^_^U

In forum Thunderbolt macOS Setup

1 year ago
What? Do you mean that current 10.13.4 Beta 7 breaks eGPU co...

In forum Thunderbolt macOS Setup

1 year ago
Hi, SheldonTung, thank you for the guide. I have a Macbook...

In forum Builds

2 years ago
Thank you, chinsteig. I'll try that approach. 

In forum Thunderbolt Windows Setup

2 years ago
RX 580 vs GTX 1070 over Thunderbolt 1. Will be noticeable th...

In forum Thunderbolt Windows Setup

2 years ago
I can confirm it was a PSU issue. I've replaced my old cheap...

In forum Thunderbolt macOS Setup

2 years ago
Well, it's true that my PC PSU is the cheapest I could buy b...

In forum Thunderbolt macOS Setup

2 years ago
eGPU "disconnects" itself suddenly

In forum Thunderbolt macOS Setup

2 years ago
I bought an ATX PSU and it worked. Now I have a 120W brick t...

In forum Thunderbolt macOS Setup

2 years ago
  I think in using the former PSU I used with my old 1050t...

In forum Thunderbolt macOS Setup

2 years ago
Akitio thunder2 + 1070 OC + Dell DA-2 lack of power?

In forum Thunderbolt macOS Setup

2 years ago
 of  2