Activity
 
rmvz3
rmvz3
Group: Registered
Joined: April 16, 2017
Trusted Member
3
I think in using the former PSU I used with my old 1050ti ca...

In forum Thunderbolt macOS Setup

2 years ago
Akitio thunder2 + 1070 OC + Dell DA-2 lack of power?

In forum Thunderbolt macOS Setup

2 years ago
@mac_editor Well, you are lucky. I’ve tried all I’ve seen in...

In forum Builds

2 years ago
Great post mac_editor. I have a MacbookPro Early 2013 ...

In forum Builds

2 years ago
Hi guys. Can anybody tell if there is any change on Bootcamp...

In forum Thunderbolt macOS Setup

2 years ago
Hi. I see the things for eGPU on Mac are getting better with...

In forum Thunderbolt macOS Setup

2 years ago
I've been the last two days trying almost everything I've re...

In forum Thunderbolt Windows Setup

2 years ago
Black screen RX580 / Macbook Pro 2013 GT650M Windows boot

In forum Thunderbolt Windows Setup

2 years ago
Any rx470 suitable for using in Akitio Thunder2 w/o PC PSU?

In forum Thunderbolt Windows Setup

2 years ago
Wow. I've just tried to buy the dev kit but turns out that o...

In forum Thunderbolt macOS Setup

2 years ago
In fact, I'm using the ghost adapter trick (with a hdmi to v...

In forum Thunderbolt Windows Setup

2 years ago
@enjoy Finally I managed to make it work. I'm very happy so ...

In forum Builds

2 years ago
Well, after many, many trial and error testing and the inval...

In forum Thunderbolt Windows Setup

2 years ago
GT650M MBP + Thunder2 - Win10 has detected eGPU detected but...

In forum Thunderbolt Windows Setup

2 years ago
@enjoy Unfortunately, I've struggled with this all day with ...

In forum Builds

2 years ago
I'm currently working on a similar setup (early 2013 mbp ret...

In forum Builds

2 years ago
Any experience with the EXP v8.0 GDC "Beast" on a Macbook Pr...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
 of  2