Share:
rstrube
rstrube
Group: Registered
Joined: October 23, 2018 5:15 am
Active Member
1
Question re: gdm3 and Ubuntu with eGPU

In forum Thunderbolt Linux Setup

1 month ago
This is really fantastic, thank you! I've taken some of th...

In forum Thunderbolt Linux Setup

1 month ago
UPDATE: An ACPI kernel developer got back to me and menti...

In forum Thunderbolt Linux Setup

6 months ago
Request: Testing on Windows with XPS 9575 + eGPU (preferred ...

In forum Thunderbolt Windows Setup

6 months ago
Hi @timur_kristof, Apologies for the late reply, I've been...

In forum Thunderbolt Linux Setup

6 months ago
Hi Guys, So unfortunately this *does* appear to be a BIOS...

In forum Thunderbolt Linux Setup

7 months ago
@nu_ninja So I've confirmed that I'm using my eGPU, but any...

In forum Thunderbolt Linux Setup

7 months ago
So after many many hours of debugging and trying different t...

In forum Thunderbolt Linux Setup

7 months ago
Thanks for the heads up about that post!  I'm actually just ...

In forum Thunderbolt Linux Setup

7 months ago
@karatekid430 I realize that your post is about a year old, ...

In forum Thunderbolt Linux Setup

7 months ago
For those of you that are interested, an amdgpu developer ad...

In forum Thunderbolt Linux Setup

7 months ago
I'm running into the same atom bios timeout issue on att...

In forum Thunderbolt Linux Setup

7 months ago
Thanks for the suggestion.  I tried adding amdgpu.dc=0 to my...

In forum Thunderbolt Linux Setup

7 months ago
Thanks for the response! I've been fooling around with a ...

In forum Thunderbolt Linux Setup

7 months ago
Hi Ninja, thanks for the response! I actually was followi...

In forum Thunderbolt Linux Setup

7 months ago
Problems with AMD RX 580 + Akitio Node (TB3) + Ubuntu 18.10

In forum Thunderbolt Linux Setup

7 months ago