Notifications
Clear all
rstrube
rstrube
Group: Registered
Joined: October 23, 2018
Active Member
1
Question re: gdm3 and Ubuntu with eGPU

In forum Thunderbolt Linux eGPU

12 months ago
This is really fantastic, thank you! I've taken some of th...

In forum Thunderbolt Linux eGPU

12 months ago
UPDATE: An ACPI kernel developer got back to me and menti...

In forum Thunderbolt Linux eGPU

1 year ago
Request: Testing on Windows with XPS 9575 + eGPU (preferred ...

In forum Thunderbolt Windows eGPU

1 year ago
Hi @timur_kristof, Apologies for the late reply, I've been...

In forum Thunderbolt Linux eGPU

1 year ago
Hi Guys, So unfortunately this *does* appear to be a BIOS...

In forum Thunderbolt Linux eGPU

1 year ago
@nu_ninja So I've confirmed that I'm using my eGPU, but any...

In forum Thunderbolt Linux eGPU

1 year ago
So after many many hours of debugging and trying different t...

In forum Thunderbolt Linux eGPU

1 year ago
Thanks for the heads up about that post! I'm actually just ...

In forum Thunderbolt Linux eGPU

1 year ago
@karatekid430 I realize that your post is about a year old, ...

In forum Thunderbolt Linux eGPU

1 year ago
For those of you that are interested, an amdgpu developer ad...

In forum Thunderbolt Linux eGPU

1 year ago
I'm running into the same atom bios timeout issue on attachi...

In forum Thunderbolt Linux eGPU

1 year ago
Thanks for the suggestion. I tried adding amdgpu.dc=0 to my...

In forum Thunderbolt Linux eGPU

1 year ago
Thanks for the response! I've been fooling around with a ...

In forum Thunderbolt Linux eGPU

1 year ago
Hi Ninja, thanks for the response! I actually was followi...

In forum Thunderbolt Linux eGPU

1 year ago
Problems with AMD RX 580 + Akitio Node (TB3) + Ubuntu 18.10

In forum Thunderbolt Linux eGPU

1 year ago