Notifications
Clear all
SeeTheBridges
SeeTheBridges
Group: Registered
Joined: February 25, 2017
Active Member
1
Just a little personal update, got my hands on a GTX 1050 SC...

In forum Thunderbolt macOS eGPU

2 years ago
Yeah, the former. currently 10.13.6. I was using 10.12 but a...

In forum Thunderbolt macOS eGPU

2 years ago
@Mac_editor added. But yeah, Everything worked fine on Si...

In forum Thunderbolt macOS eGPU

2 years ago
Has anyone had success with this script on a 13in MBP 2015, ...

In forum Thunderbolt macOS eGPU

2 years ago
Posted by: fellar031 does it still work today? Yes...

In forum External GPU Builds

2 years ago
Posted by: jeffreyrr Just an update that I was able to ...

In forum Thunderbolt macOS eGPU

3 years ago
Updated OP with info on how to fix the artifacting issue as ...

In forum External GPU Builds

3 years ago
Posted by: ricky Do you managed to make it work with A...

In forum External GPU Builds

3 years ago
Posted by: deplomb @ SeeTheBridges If you 3d print a...

In forum Thunderbolt Enclosures

3 years ago
Posted by: deplomb @lifecom and Nando attached is a d...

In forum Thunderbolt Enclosures

3 years ago
Nope! Edited main post to make that more clear.

In forum External GPU Builds

3 years ago
Early 2015 13" MacBook Pro + [email protected] (Akitio Thunde...

In forum External GPU Builds

3 years ago
With the help of veriestVarlet, I've got my setup working. I...

In forum BootCamp eGPU Setup

3 years ago
Did you ever try running your RX 460 in Windows? Im having t...

In forum Thunderbolt macOS eGPU

3 years ago
OH! I fixed the windows boot problem by swapping the boot co...

In forum Thunderbolt macOS eGPU

3 years ago
Hmm, I was having trouble getting Clover to play nice with m...

In forum Thunderbolt Windows eGPU

3 years ago
2015 13" MBP issues resolving Code 12 (Thunder2 and MSI RX46...

In forum BootCamp eGPU Setup

3 years ago