slhdsnet
slhdsnet
Group: Registered
Joined: December 24, 2018
Trusted Member
3
@mac_editor Quick update in regards my eGPU setup configura...

In forum GPU, Monitor & Peripherals

4 months ago
@mac_editor Your most insightful replies triggered in my mi...

In forum GPU, Monitor & Peripherals

6 months ago
Folks, Some more discussion with tips and tricks to getting...

In forum Feedback & Suggestions

6 months ago
@mac_editor I like your comment, i.e. "it’s not just a boot...

In forum GPU, Monitor & Peripherals

6 months ago
@oliverb Well from my experimentation, the dual D300 are no...

In forum GPU, Monitor & Peripherals

6 months ago
1080TI EFI EGPU CARD FOR MAC PRO 6,1 @ US$1,050.00

In forum GPU, Monitor & Peripherals

6 months ago
@itsage OK good, at least I know where to stand on this now...

In forum Thunderbolt Windows Setup

6 months ago
@itsage Thank you for the quick reply and guessing you just...

In forum Thunderbolt Windows Setup

6 months ago
Initial Windows 10 set-up for eGPU connectivity

In forum Thunderbolt Windows Setup

6 months ago
Awesome !! Well done. 😉

In forum Builds

6 months ago
@tune-fg Awesome and simple but yet, one sleek and high-tec...

In forum Custom eGPU Chassis

7 months ago
@llamafilm I would guess the "updating kextcaches" part is ...

In forum Thunderbolt macOS Setup

7 months ago
Ouch indeed !!! Cheers. 🙂

In forum Thunderbolt Enclosures

7 months ago
@alexander_kim The eBay ad does look legit but from the fee...

In forum Thunderbolt Enclosures

7 months ago
@ashcairo Dear Sir, awesome and quality video review you ma...

In forum Thunderbolt Enclosures

7 months ago
@alexander_kim See the OWC Mercury Helios FX 650 Review &am...

In forum Thunderbolt Enclosures

7 months ago
@alexander_kim See this post for some insights regarding th...

In forum Thunderbolt Enclosures

7 months ago
@alexander_kim I actually bought "Open Box" in new conditio...

In forum Thunderbolt Enclosures

7 months ago
@alexander_kim I cannot really comment regarding the Sonnet...

In forum Thunderbolt Enclosures

7 months ago
@nando4 Just tried from a Windows PC and for the first time...

In forum Feedback & Suggestions

7 months ago
@eightarmedpet Agree. I just tried a few times without log...

In forum Feedback & Suggestions

7 months ago
Well and in my case, flawless update to 10.14.3 (18D109) wit...

In forum Thunderbolt macOS Setup

7 months ago
eGPU.io members | Installed the latest Mojave 10.14.3 (18D10...

In forum Thunderbolt Enclosures

7 months ago
@oliverb Thank you for the feedback. I just tried by reent...

In forum Feedback & Suggestions

8 months ago
@kid You just confirmed the same I have experienced, i.e. 0...

In forum Feedback & Suggestions

8 months ago
@mac_editor Yup and indeed, an RX Vega 64 is pretty temptin...

In forum Thunderbolt Enclosures

8 months ago
eGPU.io members | Not sure what to think of the score but he...

In forum Thunderbolt Enclosures

8 months ago
@goalque I must admit, "Awesome Work" you also do and kee...

In forum Thunderbolt macOS Setup

8 months ago
@mac_editor Two words come to mind... "Awesome Work" you ...

In forum Thunderbolt macOS Setup

8 months ago
@mac_editor Do not think I did yet but wanted to sincerely ...

In forum Thunderbolt macOS Setup

8 months ago
@montenegroexperte Really strange indeed. Given we use aut...

In forum Thunderbolt macOS Setup

8 months ago
@montenegroexperte OK good. Hence, you can see your displa...

In forum Thunderbolt macOS Setup

8 months ago
@montenegroexperte Black on both screens when eGPU connecte...

In forum Thunderbolt macOS Setup

8 months ago
@montenegroexperte OK, MacMini 2012 configuration. I unders...

In forum Thunderbolt macOS Setup

8 months ago
@montenegroexperte What is your screen layout configuration...

In forum Thunderbolt macOS Setup

8 months ago
@montenegroexperte I guess all is fine (before & after ...

In forum Thunderbolt macOS Setup

8 months ago
 of  2