Supaiku
Supaiku
Group: Registered
Joined: April 18, 2017 8:01 pm
Trusted Member
3
Yeah I think there must be an issue with how the board o...

In forum Thunderbolt Windows Setup

6 months ago
Hi IT Sage, I'm unfortunately coming back after 2 months ...

In forum Thunderbolt Windows Setup

6 months ago
IT Sage, OK, after much back and forth, the issue turned o...

In forum Thunderbolt Windows Setup

8 months ago
IT Sage, thank you for all of this very helpful information....

In forum Thunderbolt Windows Setup

8 months ago
These are all things that terrify me haha! I generally a...

In forum Thunderbolt Windows Setup

8 months ago
Akitio Node connection issue

In forum Thunderbolt Windows Setup

8 months ago
 Thank you DieselDrax! That did the trick! The Node is ...

In forum Thunderbolt Windows Setup

1 year ago
Hi DieselDrax, So it turns out that I do actually have a...

In forum Thunderbolt Windows Setup

1 year ago
Thanks for the response henrygrins. I'm going to contact t...

In forum Thunderbolt Windows Setup

1 year ago
Akitio Node/Thunderbolt 3 problems on Windows 10 custom mach...

In forum Thunderbolt Windows Setup

1 year ago
Upgrading my iMac setup - could use some suggestions and fee...

In forum Desktop Computing

1 year ago
Alright so I've been able to narrow the problem down to the ...

In forum Pro Applications

1 year ago
I've experienced crashes and kernel panics when using Premie...

In forum Pro Applications

1 year ago
Another crash in the middle of editing with Premiere Pro: ...

In forum Pro Applications

1 year ago
Anybody else run into similar issues?

In forum Pro Applications

1 year ago
Also I should note that the last time I had a kernel panic c...

In forum Pro Applications

1 year ago
Adobe Media Encoder crashes

In forum Pro Applications

1 year ago
Nobody?

In forum Thunderbolt macOS Setup

1 year ago
@ari If you use GPU based effects and plugins in After Effec...

In forum Pro Applications

1 year ago
Man that's a bummer. Anyone else had similar issues or know ...

In forum Thunderbolt macOS Setup

1 year ago
Putting Mac to sleep causes crash with eGPU

In forum Thunderbolt macOS Setup

1 year ago
Thanks Dan, I had seen that service in another thread. Reall...

In forum Thunderbolt Enclosures

1 year ago
Just joining this thread as I am thinking about potentially ...

In forum Thunderbolt macOS Setup

1 year ago
Just ran some additional render tests with After Effects. HU...

In forum Pro Applications

1 year ago
Well that's a bummer! I would have thought that Premiere w...

In forum Pro Applications

1 year ago
Small update: I ran some render tests with Media Encoder w...

In forum Pro Applications

1 year ago
I just got my eGPU setup and have been starting to run tests...

In forum Pro Applications

1 year ago
Thanks Dan. I do plan to update the firmware once I get my h...

In forum Thunderbolt Enclosures

1 year ago
Great news guys!! The cable was the issue after all! I picke...

In forum Thunderbolt Enclosures

1 year ago
Thank you Drax!!! I will give that Apple adapter a shot. I w...

In forum Thunderbolt Enclosures

1 year ago
Dan, I wish! I'm on the east coast. I'm going to deal with...

In forum Thunderbolt Enclosures

1 year ago
Thanks Dan. I will actually have access to a Thunderbolt 3 M...

In forum Thunderbolt Enclosures

1 year ago
Dan, I just ordered another Node from B&H Photo today. A...

In forum Thunderbolt Enclosures

1 year ago
So it turns out there were no problems with the Node after a...

In forum Thunderbolt Enclosures

1 year ago
Very cool man! So I am considering buying one of the new 2...

In forum Thunderbolt macOS Setup

1 year ago
Dan, Thanks for the advice. Does AKiTiO replace damaged mo...

In forum Thunderbolt Enclosures

2 years ago
Page 1 / 2 Next