Activity
 
Taylan
Taylan
Group: Registered
Joined: November 29, 2018
Active Member
1
@jhonathanldp thanks for the recommendations, will try them ...

In forum Expresscard, mPCIe, M.2 Setup

9 months ago
@nando4, might want to add this to the guide: If you have...

In forum Expresscard, mPCIe, M.2 Setup

10 months ago
I've done some more thorough testing and found out something...

In forum Expresscard, mPCIe, M.2 Setup

10 months ago
Does anyone know how Windows measures the GPU load? Even at ...

In forum Expresscard, mPCIe, M.2 Setup

10 months ago
That was a good recommendation, thank you. I now have a Cors...

In forum Expresscard, mPCIe, M.2 Setup

10 months ago
Finally got the eGPU working... somewhat. I'm not sure if ...

In forum Expresscard, mPCIe, M.2 Setup

10 months ago
Haven't had any success yet, but I'm waiting for a special t...

In forum Expresscard, mPCIe, M.2 Setup

10 months ago
My graphics card has both an 8-pin and a 6-pin power input. ...

In forum Expresscard, mPCIe, M.2 Setup

11 months ago
Hey all, I can't seem to get around Error 43 no matter wh...

In forum Expresscard, mPCIe, M.2 Setup

11 months ago
@Jousboxx sounds promising, thank you! Will try in a bit. ...

In forum Expresscard, mPCIe, M.2 Setup

11 months ago
Hey all, I'm stuck with an Error 43, with GPU-Z displayin...

In forum Expresscard, mPCIe, M.2 Setup

11 months ago
I managed to solve code 12 by modifying the DSDT table. (A p...

In forum Expresscard, mPCIe, M.2 Setup

11 months ago
Another thing that might be worth adding to the guide: after...

In forum Thunderbolt Windows Setup

11 months ago
In Step 1, Option 1 (Intel method), point ii, the following ...

In forum Thunderbolt Windows Setup

11 months ago
Solved after some tinkering... The thing is, this crappy E...

In forum Expresscard, mPCIe, M.2 Setup

11 months ago
Terrible performance? (Was: eGPU not detected by Windows / c...

In forum Expresscard, mPCIe, M.2 Setup

11 months ago