thiagon
thiagon
Group: Registered
Joined: July 8, 2017 7:49 pm
Active Member
1
Hey Ethan.. Your post is rather confusing, I don't know if...

In forum Thunderbolt Enclosures

9 months ago
Hi @maxiat , I have a 2012 mbpr and also have the akitio thu...

In forum Thunderbolt Windows Setup

9 months ago
Hi guys, anyone tested this further?  I've seen parallel ...

In forum Thunderbolt macOS Setup

10 months ago
Hey, sorry for my incredibely Late reply. I needed to give ...

In forum Builds

1 year ago
Hi guys.. well, I've done some research and found a soluti...

In forum Thunderbolt macOS Setup

2 years ago
Hi guys   i have a problem here... ! My operationl syste...

In forum Thunderbolt macOS Setup

2 years ago
Happy to hear my implementation "sort of" helped you out! :)...

In forum Builds

2 years ago
I have bought the Akitio Thunder2 but only the card itself...

In forum Thunderbolt Enclosures

2 years ago
mid-2012 15" Macbook Pro Retina GT650M + [email protected]

In forum Builds

2 years ago
 Hi guys Well, considering the post, I have a MBPr mid-201...

In forum Thunderbolt macOS Setup

2 years ago
I'm utilizing 10.12.4 and my Steam games are not running in ...

In forum Thunderbolt macOS Setup

2 years ago
Hi Guys   Just want to thank you for the AMAZING script ...

In forum Thunderbolt macOS Setup

2 years ago
Hi, Im experiencing the same actually... I have a GTX1050 an...

In forum Thunderbolt macOS Setup

2 years ago
Hi Nelz, I have pretty much the same issue (i suppose..) ple...

In forum Thunderbolt Windows Setup

2 years ago
@chilla505   I'm experiencing the same issue as you... i...

In forum Builds

2 years ago
has someone experienced the same issue??    Appreciate t...

In forum Thunderbolt macOS Setup

2 years ago
Akitio Thunder2 + GTX1050ti 4GB @16Gbps (MBPr Late 2013, 13"...

In forum Thunderbolt macOS Setup

2 years ago