Activity
 
Share:
TobyB
TobyB
Group: Registered
Joined: August 18, 2017 5:32 pm
Eminent Member
2
I agree if you want to run the Vega then get one with a bigg...

In forum Build Guides

10 months ago
Only at 4K, with lower power cpu the gpu was bottle necked b...

In forum Build Guides

10 months ago
In windows it was more tricky to get working.... With eGP...

In forum Build Guides

12 months ago
Late-2014 MacMini + Vega56 @16Gbps-TB2 (ASUS XG Station Pro ...

In forum Build Guides

12 months ago
I have a 1060 3GB, for me on this Mac: Cinebench was 57.54...

In forum Build Guides

12 months ago
2017 14" Dell Latitude 7480 + [email protected] (ASUS XG Sta...

In forum Build Guides

12 months ago
I used the ver:16.2.52.250 drivers from Asrock site.  I'm no...

In forum Build Guides

1 year ago
I bought a 2014 mini, will post some picture of that setup. ...

In forum Build Guides

1 year ago
2014 ASRock X99 mATX + [email protected] (ASUS XG Station Pr...

In forum Build Guides

1 year ago
2017 ASUS X299 + [email protected] (ASUS XG Station Pro) + W...

In forum Build Guides

1 year ago
I assume you probally want something with a high base clock,...

In forum Build Guides

1 year ago
The ASRock support site only documents that its support the ...

In forum Build Guides

1 year ago
2014 ASRock X99 mATX + [email protected] (ASUS XG Station Pr...

In forum Build Guides

1 year ago
Out of interest in Resolve 15, Candle test: ...

In forum Build Guides

1 year ago
The report on Redit say 250W with the flashed vs 310W for a ...

In forum Build Guides

1 year ago
Late-2012 MacMini + Vega56/64 @10Gbps-TB1 (ASUS XG Station P...

In forum Build Guides

1 year ago
This ASRock board is actually TB2 not TB3 as per title.

In forum Thunderbolt Windows Setup

1 year ago
@charlie-ellis : Almost any GPU will work, I have used gefor...

In forum Thunderbolt macOS Setup

1 year ago
Late-2012 MacMini + RX580 @10Gbps-TB1 (ASUS XG Station Pro v...

In forum Build Guides

1 year ago
Worked great for me on my Mac mini 2012, thanks

In forum Thunderbolt macOS Setup

1 year ago
If your using an eGPU then then 4k limiation wouldn't be the...

In forum Thunderbolt macOS Setup

1 year ago
If you have 10.3.4 then you can't anymore as apple removed s...

In forum Thunderbolt macOS Setup

1 year ago
I switched to a i7 2.6 mini from the i5 2.5.  This gave a sm...

In forum Build Guides

1 year ago
New GPUs on this PC too:   RX 560    ...

In forum Thunderbolt Windows Setup

2 years ago
RX 560 and GTX 1060 3GB, worked without issues on windows 10...

In forum Thunderbolt Enclosures

2 years ago
Update with new GPUs: EVGA GTX1060 SC, Dell DA2 PSU with a...

In forum Build Guides

2 years ago
New GPU:  nVidia GTX 1060 3GB With video card in AKiTiO No...

In forum Build Guides

2 years ago
New GPU:  AMD RX560 With video card in AKiTiO Node Lite TB...

In forum Build Guides

2 years ago
Update with new GPUs: MSI RX560 Aero Cinebench was 48.43...

In forum Build Guides

2 years ago
Yes, the apple one

In forum Thunderbolt Enclosures

2 years ago
ASRock X99 mATX + [email protected] (AKiTiO Node Lite) + Wi...

In forum Thunderbolt Windows Setup

2 years ago
PCIe Bandwidth tests added to the opening post.   Sadly I’m ...

In forum Build Guides

2 years ago
I didn't make any modification so far (see opening post). Th...

In forum Build Guides

2 years ago
It’s a Polaris 12, PCIE ID is 6995 My W4100 just crashes m...

In forum Build Guides

2 years ago
Late-2012 MacMini + Various GPU @10Gbps-TB1 (AKiTiO Node Lit...

In forum Build Guides

2 years ago
Installed on my MacMini Today, worked fine with nvidia K620

In forum Thunderbolt Enclosures

2 years ago
Page 1 / 2