tygpu
tygpu
Group: Registered
Joined: May 9, 2017 10:58 am
Eminent Member
2
Welcome to egpu.io! I no longer use T530, but I suggest ...

In forum Build Guides

10 months ago
What are the differences between these adapters? (Surge pr...

In forum Expresscard, mPCIe, M.2 Setup

11 months ago
Which inner diameter do you use for the beads? Does the cabl...

In forum Expresscard, mPCIe, M.2 Setup

12 months ago
I have succeeded to run another benchmark with PCIe GEN2 set...

In forum Build Guides

1 year ago
Hello, here are the news!! The Egpu works well but with PC...

In forum Build Guides

1 year ago
Bad news!, I let the installation of the witcher3 run last n...

In forum Build Guides

1 year ago
I have finally succeed in charge batist .aml via DIY eGPU se...

In forum Build Guides

1 year ago
OK thanks nando4! I will answer via mail.

In forum Build Guides

1 year ago
Hi Batist, did you finaly identify the "original" issue with...

In forum Build Guides

1 year ago
Hello! Here is a new test with Lenovo T540p with GTX97...

In forum Expresscard, mPCIe, M.2 Setup

1 year ago
One more thank WimpZilla! 🙂 Sorry to see you leave the fo...

In forum Build Guides

1 year ago
Hello! I didn't given up! but not many time the last weeks...

In forum Build Guides

1 year ago
There isn't apparent damage, and there were no strange or "b...

In forum Build Guides

1 year ago
Hi, I have tried to "discharge the caps" but nothing change....

In forum Build Guides

1 year ago
Here is some news... I have tested with a 90w brick withou...

In forum Build Guides

1 year ago
Ok thanks a lot! I haven't mutimeter (I know it's a shame! :...

In forum Build Guides

2 years ago
I have not well understood the cause. The system was off/sle...

In forum Build Guides

2 years ago
Thanks Nando4 !

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
EXP GDC Beast spare parts cable

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
Hi! It seems my power brick is out of order! 🙁  I can't r...

In forum Build Guides

2 years ago
Here is cinebench, opengpl test crash!

In forum Build Guides

2 years ago
Yes it seems I could set Turbo Boost Power! The other settin...

In forum Build Guides

2 years ago
It seem that qm77 let me set it on XTU ! Clearly ...

In forum Build Guides

2 years ago
Ok it seems to be "space" for flashing the bios, I will have...

In forum Build Guides

2 years ago
I have not investigated but I think there is some modded Bio...

In forum Build Guides

2 years ago
Well noticed for the qm77 chipset and similarity with w530, ...

In forum Build Guides

2 years ago
It is well in pci-express 2.0. I will probably update the ...

In forum Build Guides

2 years ago
Thermal paste has been changed when I move from I5-3320 to I...

In forum Build Guides

2 years ago
Hi, I asked me the same question a few weeks ago, you should...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
For the moment , I'm not CPU limited but I couldn't pass OCC...

In forum Build Guides

2 years ago
ThrottleStop is not supported by my CPU (3632QM)

In forum Build Guides

2 years ago
Thanks for TPFan , I will test it!

In forum Build Guides

2 years ago
Which settings are the best for afterburner/riva?

In forum Build Guides

2 years ago
Well recorded for the monitoring software, I will try withou...

In forum Build Guides

2 years ago
Hello! I will reogarnise the post when I could edit! For...

In forum Build Guides

2 years ago
Hi Wimpzilla ! Thanks for your comments ! I wondered if I ...

In forum Build Guides

2 years ago
Page 1 / 2 Next