Activity
 
uchlee
uchlee
Group: Registered
Joined: May 12, 2017 7:52 pm
Eminent Member
2
Thanks for the reply but I don't see the link to the gui...

In forum Builds

9 months ago
Hot plugging is rarely working due to code 12 error. @ma...

In forum Builds

9 months ago
@mac_editor Yes, it is code 12 error, which I've just lear...

In forum Builds

10 months ago
@NavilleZhang Oh, this forum does not allow to attach .log ...

In forum Thunderbolt macOS Setup

10 months ago
@NavilleZhang, Here's the log file. Thanks,

In forum Thunderbolt macOS Setup

10 months ago
I do not know how to turn on the debug mode and I search...

In forum Thunderbolt macOS Setup

10 months ago
@goalque, Can you please advise me on this? I left it for ...

In forum Thunderbolt macOS Setup

10 months ago
@NavilleZhang, Thanks for the reply. How can I turn on the d...

In forum Thunderbolt macOS Setup

10 months ago
Windows 10 recognizes the eGPU and listed it with the co...

In forum Builds

10 months ago
@mac_editor I installed automate-eGPU EFI boot manager but b...

In forum Builds

10 months ago
Hi, Somehow with this app, I can boot Mac OS X but not Wind...

In forum Thunderbolt macOS Setup

10 months ago
This is a very painful for a normal user to use eGPU in boot...

In forum Thunderbolt Windows Setup

10 months ago
@mac_editor I filled my profile signature with my configurat...

In forum Builds

10 months ago
Yes, every time. 🙁 Also should connect it to the same p...

In forum Builds

10 months ago
@mac_editor Oh, I was totally misunderstood. Thanks for the ...

In forum Builds

10 months ago
Hi @mac_editor I followed the instructions above and my iMa...

In forum Builds

10 months ago
@nando4, I purchased Aorus gaming box in last November but I...

In forum Builds

2 years ago
Does this setup work with Bootcamp Windows 10 as well? Can y...

In forum Builds

2 years ago
Hi @Duelsol Thanks for the great post. My Aorus gaming box...

In forum Builds

2 years ago
Did you find a solution to this issue? @thallium

In forum Thunderbolt macOS Setup

2 years ago
@devild, Thank you so much. It works now after upgrading O...

In forum Thunderbolt macOS Setup

2 years ago
Hi Rastafabi, Thanks for the great article and software. ...

In forum Thunderbolt macOS Setup

2 years ago
It only works when the overwatch uses "Window mode," not "fu...

In forum Thunderbolt Windows Setup

2 years ago
yes. Applications other than Overwatch (3D game) runs on eGP...

In forum Thunderbolt Windows Setup

2 years ago
Hi, It's iMac 2015 Late with Intel Iris Pro Graphics 6200 ...

In forum Thunderbolt Windows Setup

2 years ago
Using internal display on iMac for windows 10?

In forum Thunderbolt Windows Setup

2 years ago
Use Display port on the eGPU to connect to your monitor.

In forum Builds

2 years ago
Oh, it seems that your MBP has thunderbolt3 ports. If so, ne...

In forum Builds

2 years ago
Hi Kim, I'm wondering if you used thunderbolt3-to-2 adapte...

In forum Builds

2 years ago