Activity
 
Wunair
Wunair
Group: Registered
Joined: June 5, 2017
Eminent Member
2
I've tried two different adapters so far, both not working. ...

In forum Thunderbolt macOS eGPU

8 months ago
DisplayPort not working on AMD Vega 64 with Mojave 10.14

In forum Thunderbolt macOS eGPU

8 months ago
In earlier posts, people were having problems booting to Win...

In forum Thunderbolt macOS eGPU

1 year ago
I will have to wait for PB4 or someone to confirm it's fixed...

In forum Thunderbolt macOS eGPU

1 year ago
Does Public Beta 3 resolve the boot selection problem? I am ...

In forum Thunderbolt macOS eGPU

1 year ago
Does anyone have the Beta installed and using Windows throug...

In forum Thunderbolt macOS eGPU

1 year ago
I recently updated to build 1803, which was a mistake. I've ...

In forum Thunderbolt Windows eGPU

1 year ago
Is there a solution/explanation to this? I seem to experienc...

In forum Thunderbolt Enclosures

2 years ago
Game bugs out with Radeon Pro 460 and RX Vega activated

In forum Thunderbolt Windows eGPU

2 years ago
Also I am trying to install Crimson ReLive to use the Vega. ...

In forum Thunderbolt Windows eGPU

2 years ago
I've installed the drivers, but am still getting the error 4...

In forum Thunderbolt Windows eGPU

2 years ago
Error 43 with Vega 64 on Bootcamp

In forum Thunderbolt Windows eGPU

2 years ago
Thank you for your input! Will probably go for option #1. Hu...

In forum Thunderbolt macOS eGPU

2 years ago
Are those 2 options the best tested PSU for Mantiz Venus? I ...

In forum Thunderbolt macOS eGPU

2 years ago
Changing PSU in Mantiz Venus for MacBook Pro

In forum Thunderbolt macOS eGPU

2 years ago
@Mymantiz_John, I assume this speaks for itself, but every...

In forum Thunderbolt Enclosures

2 years ago
Installed the official version of High Sierra yesterday to t...

In forum Thunderbolt macOS eGPU

2 years ago
Are you experiencing issues with the CalDigit active cable? ...

In forum Thunderbolt Enclosures

2 years ago
Has anyone tried this CalDigit TB3 cable for the Mantiz Venu...

In forum PSU, Fans & Cables

2 years ago
Thank you! I've successfully installed it now and recognized...

In forum Thunderbolt Windows eGPU

2 years ago
The problem is the software not letting me update. I s...

In forum Thunderbolt Windows eGPU

2 years ago
Okay, I've updated the drivers for my MacBook Pro late 2016,...

In forum Thunderbolt Windows eGPU

2 years ago
That's odd, I must have done something wrong? I downloaded t...

In forum Thunderbolt Windows eGPU

2 years ago
RX Vega on Bootcamp

In forum Thunderbolt Windows eGPU

2 years ago
Thanks, I managed to install it with your help. Just to b...

In forum Thunderbolt Enclosures

2 years ago
Is there an alternate method to make Bootcamp work with an e...

In forum Thunderbolt Windows eGPU

2 years ago
@Mymantiz_John How does one update the firmware? I've ...

In forum Thunderbolt Enclosures

2 years ago
The link for the Intel software update doesn't work anymore.

In forum Thunderbolt Enclosures

2 years ago
I’ve installed the public beta High Sierra (not sure which v...

In forum Thunderbolt macOS eGPU

2 years ago
I've installed the public beta High Sierra (not sure which v...

In forum Thunderbolt macOS eGPU

2 years ago
Yes, I realize this, but this occurs when the Vega 64 is on ...

In forum Thunderbolt Enclosures

2 years ago
So it is not advised to use a Vega 64 with the PSU that come...

In forum Thunderbolt Enclosures

2 years ago
Flashing Vega 64 BIOS to Vega 54 for 10% performance increas...

In forum GPU, Monitor & Peripherals

2 years ago
Yes I've swapped the connectors, but it was still very notic...

In forum Thunderbolt Windows eGPU

2 years ago
I did forget to mention that I swapped the stock fan with a ...

In forum Thunderbolt Windows eGPU

2 years ago
I reckon the I/O ports will not be a big effect on the perfo...

In forum Thunderbolt Windows eGPU

2 years ago
 of  2