xenoshroud
xenoshroud
Group: Registered
Joined: March 3, 2017
Active Member
1
Damn! I just bought me some kapton tape too!

In forum Laptop Computing

2 years ago
question...do I have to enable SIP every time I update the N...

In forum Thunderbolt macOS Setup

2 years ago
@ Mymantiz_John - are you getting a blue screen error during...

In forum Laptop Computing

2 years ago
AFAIK, the answer is no. I tried messing around with hacki...

In forum Builds

2 years ago
@pulse2344: Couple of questions for you. 1) Are you hookin...

In forum Thunderbolt macOS Setup

2 years ago
@jconly Did you try CMD + OPT + P + R on boot (wait for th...

In forum Thunderbolt macOS Setup

2 years ago
@ Rastafabi - see the attached picture of the Audio section ...

In forum Builds

2 years ago
THANK YOU!!! I am definitely going to try this out with rEFI...

In forum Thunderbolt Windows Setup

2 years ago
LOL - of all things, I did not check the rest of the ports. ...

In forum Builds

2 years ago
@goalque - I am trying to figure out whether or not there is...

In forum Thunderbolt Windows Setup

2 years ago
Only iGFX (Intel Iris 5100). I believe there are additional ...

In forum Thunderbolt Windows Setup

2 years ago
@Confaderal - take a look at my build. mid-2014 13" Macboo...

In forum Thunderbolt Windows Setup

2 years ago
@Rastafabi - audio still does not work. Everything else work...

In forum Builds

2 years ago
dummy 2 post

In forum Feedback & Suggestions

2 years ago
dummy 1 post

In forum Feedback & Suggestions

2 years ago
mid-2014 13" Macbook Pro + [email protected] (AKiTiO Node v...

In forum Builds

2 years ago