ybodhanya
ybodhanya
Group: Registered
Joined: December 15, 2016
Eminent Member
2
@nando4 Any idea if ExpressCard USB 3.0 adapters like this...

In forum Expresscard, mPCIe, M.2 Setup

2 years ago
@Antor The eGPU adapter connects to the ExpressCard slot on ...

In forum Builds

2 years ago
@nando4 Is the performance drop found when using the interna...

In forum Thunderbolt Windows Setup

3 years ago
Is the performance hit between using the internal laptop scr...

In forum Expresscard, mPCIe, M.2 Setup

3 years ago
So the GTX 9xx series is still working fine with the latest ...

In forum Expresscard, mPCIe, M.2 Setup

3 years ago
The Lenovo X230T doesn't seem to have an internal Nvidia GPU...

In forum Expresscard, mPCIe, M.2 Setup

3 years ago
Damn, sorry man, hopefully the PSU is the only part that's d...

In forum Builds

3 years ago
@ Provolone Any luck?

In forum Expresscard, mPCIe, M.2 Setup

3 years ago
@artnetx Do you have Dragon Age Inquisition, by any chance? ...

In forum Builds

3 years ago
@artnetx I've been looking for a good plastic case that I ca...

In forum Builds

3 years ago
Thanks, I updated it to A20. I just tested Skyrim, played ...

In forum Builds

3 years ago
@artnetx So repasting with MX-4 made a significant differenc...

In forum Builds

3 years ago
@James2406 Did you manage to get it to work? I'm thinking of...

In forum Expresscard, mPCIe, M.2 Setup

3 years ago
Does anyone know how strong the acrylic enclosure is, compar...

In forum Custom eGPU Chassis

3 years ago
Success :D. Last time I tried disabling the dGPU in Device M...

In forum Expresscard, mPCIe, M.2 Setup

3 years ago
Does that mean the card's only using 35% of the x1 bandwidth...

In forum Builds

3 years ago
I'm not entirely sure whether it's the whole range or not, b...

In forum Expresscard, mPCIe, M.2 Setup

3 years ago
From what I've read, the NVS 5200M is a cut-down version of ...

In forum Expresscard, mPCIe, M.2 Setup

3 years ago
Yip, hopefully once I can disable the dGPU I'll be good to g...

In forum Expresscard, mPCIe, M.2 Setup

3 years ago
@e-raser Hi, I just tested my NVS 5200M with the 1050's GeFo...

In forum Expresscard, mPCIe, M.2 Setup

3 years ago
@e-raser Not yet unfortunately, I don't have enough free tim...

In forum Expresscard, mPCIe, M.2 Setup

3 years ago
Setting eGPU as primary GPU (GTX 1050, ExpressCard)

In forum Expresscard, mPCIe, M.2 Setup

3 years ago
Is the Win 10 installation on that SSD Legacy or UEFI? I had...

In forum Builds

3 years ago
How do I set the 1050 as the primary GPU? Everything I run i...

In forum Builds

3 years ago
RE: 2011 17" HP ENVY 17t-2100 + [email protected] (EXP G...

In forum Builds

3 years ago
Hi, any update on drivers for using a GTX 1050 in an EGPU se...

In forum Builds

3 years ago