yescaptain
yescaptain
Group: Registered
Joined: November 11, 2017
Eminent Member
2
@23d1 - thankyou! 2 x 1080Tis working again on trashcan! I...

In forum Thunderbolt macOS Setup

1 year ago
@fr34k - please help This script initially didn't work + ...

In forum Thunderbolt macOS Setup

1 year ago
SUCCESS! After trying every script on every possible ve...

In forum Thunderbolt macOS Setup

1 year ago
I manged to rollback to 10.12.6 via time machine. Found a co...

In forum Thunderbolt macOS Setup

1 year ago
C4D and Redshift was crashing as soon as I hit render. Not a...

In forum Builds

1 year ago
@jtob yeah thanks man. that was the link i tried in the pa...

In forum Thunderbolt macOS Setup

1 year ago
@jtob -thx. any idea how to rollback to that version? if...

In forum Thunderbolt macOS Setup

1 year ago
@jtob successfully got 2 eGPU's working under macOS 10.13.3 ...

In forum Thunderbolt macOS Setup

1 year ago
2x1080Ti on 2013 MacPro make Redshift + Octane crash - pleas...

In forum Thunderbolt macOS Setup

1 year ago
@jtob thanks for the reply. yes in C4D prefs both cards ar...

In forum Builds

1 year ago
Hi I got all this working on a 2013 Mac Pro trashcan, runn...

In forum Builds

1 year ago
I'm really confused as to the process. There seems to be lot...

In forum Thunderbolt macOS Setup

1 year ago
Upgrade from 1 eGPU to 2 (trashcan) & OSX 12.6 or 13.4?

In forum Thunderbolt macOS Setup

1 year ago
thanks all certainly very unstable under High Sierra. I ha...

In forum Thunderbolt macOS Setup

2 years ago
thanks so much @itsage. sadly i didn't see your post till ...

In forum Thunderbolt macOS Setup

2 years ago
I got the same issue MacPro6,1(nMP or late 2013) + MSI 108...

In forum Thunderbolt macOS Setup

2 years ago
yes using one of the bottom TB2 ports and no i didn't upgrad...

In forum Thunderbolt macOS Setup

2 years ago
Hi Total Noob here hoping for some help to get this workin...

In forum Thunderbolt macOS Setup

2 years ago
bought the Node and 1080Ti. followed this implementation/p...

In forum Thunderbolt macOS Setup

2 years ago
fantastic, thanks for the help @natemac00 cheers

In forum Thunderbolt macOS Setup

2 years ago
2013 nMP + Akitio Node + 1080Ti > Noob Questions

In forum Thunderbolt macOS Setup

2 years ago