2015 13" MBP whit TB2 setup Windows10 RX560 4gb error 12
 
Notifications
Clear all

2015 13" MBP whit TB2 setup Windows10 RX560 4gb error 12  

  RSS

Matteo Lecci
(@matteo_lecci)
Active Member
Joined: 2 years ago
 

Hi everyone,
I have a macbook pro 2015 13" paired with a thunder 2 akitio, a 120w power supply and a 4gb RX560 msi graphics card.

With macOS I have no problem with using the egpu, while when I start windows10 I get the error 12 each time. How can I solve the problem? I've been trying for a long time to solve the problem using the guides on the forum but I can not solve it.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Matteo Lecci
(@matteo_lecci)
Active Member
Joined: 2 years ago
 

nobody can help me?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
mac_editor
(@mac_editor)
Famed Member Moderator
Joined: 3 years ago

ReplyQuote
Matteo Lecci
(@matteo_lecci)
Active Member
Joined: 2 years ago
 

I've tried all these methods and the only one that works is "7- Run a DSDT override". Doing this however I have windows 10 in "test mode", which does not allow me to play online since the anticheat of some games does not allow me access (ex Fortnite). Also with this type of procedure after a few minutes the macbook freezes, gives me a blue screen and restarts.

Which guide do you recommend to follow to avoid starting windows in test mode? This is what comes out if I start windows with " bcdedit -set TESTSIGNING OFF ".

Thanks in advance for your time.

IMG 5794

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote